Logging in.

Discussion in 'Motorhome Chat' started by busby, Jan 16, 2015.

  1. busby

    busby Funster

    Joined:
    Aug 18, 2011
    Messages:
    4,498
    Location:
    derbys
    Ratings:
    +5,112
    Every time i try to enter our forum i have to log in again. This only started yesterday. Dont think i have had to log in for weeks. Any one else having this problem. BUSBY.
     
    • Like it Like it x 2
  2. keith

    keith Funster

    Joined:
    Aug 25, 2007
    Messages:
    3,399
    Location:
    Ecclefechan
    Ratings:
    +1,883
    Jim has been doing something, this morning I think, I had to log in first thing, maybe associated with that.
     
    • Like it Like it x 2
  3. Co-Pilot

    Co-Pilot Funster

    Joined:
    Jan 1, 2015
    Messages:
    4
    Location:
    Málaga, Spain
    Ratings:
    +7
    Me too!
    Anyone know why?
    Try checking the keep me logged in box.
     
    • Like it Like it x 1
  4. busby

    busby Funster

    Joined:
    Aug 18, 2011
    Messages:
    4,498
    Location:
    derbys
    Ratings:
    +5,112
    I have ticked that but it does not help. BUSBY.
     
    • Like it Like it x 1
  5. grasscutter

    grasscutter Funster Life Member

    Joined:
    Oct 11, 2009
    Messages:
    1,438
    Location:
    East Wittering. West Sussex.
    Ratings:
    +2,804
    Same here (n)
     
  6. big bertha

    big bertha Funster

    Joined:
    Sep 5, 2012
    Messages:
    1,722
    Location:
    Northumberland
    Ratings:
    +8,772
    Same here.
     
  7. jenny and mitch

    jenny and mitch Funster

    Joined:
    Sep 16, 2010
    Messages:
    2,335
    Location:
    Bungay Suffolk
    Ratings:
    +2,814
  8. busby

    busby Funster

    Joined:
    Aug 18, 2011
    Messages:
    4,498
    Location:
    derbys
    Ratings:
    +5,112
    Just gone off the forum and got back on by just clicking the log in box. I did not have to enter any details,,,weird..BUSBY.
     
  9. BwB

    BwB Funster Life Member

    Joined:
    Apr 3, 2011
    Messages:
    698
    Location:
    Suffolk UK
    Ratings:
    +731
    Jim posted earlier that he's still fixing some problems which cropped up last night.

    Using the menu to see recent posts instead of the short cuts shouldn't ask for your log on details.
     
  10. GWAYGWAY

    GWAYGWAY Funster

    Joined:
    Sep 6, 2014
    Messages:
    2,909
    Location:
    Dover
    Ratings:
    +3,195
    Same here, and it also wants it if i refer back on a link I was going to bring this up but was beaten by the usual suspects.
     
    • Like it Like it x 1
  11. Ambilkate

    Ambilkate Funster Life Member

    Joined:
    Jul 15, 2009
    Messages:
    6,428
    Location:
    Shropshire
    Ratings:
    +14,072
    same here to
     
  12. Judge Mental

    Judge Mental Funster Deceased RIP

    Joined:
    Sep 2, 2009
    Messages:
    6,761
    Location:
    Sarth London
    Ratings:
    +6,680
    And moi.....(French for me:))
     
  13. tonyidle

    tonyidle Funster

    Joined:
    Aug 6, 2013
    Messages:
    4,489
    Location:
    Kendal, Cumbria
    Ratings:
    +5,868
    Et moi .......... (French for And me :D)
     
  14. Beacons

    Beacons Funster

    Joined:
    Jan 27, 2014
    Messages:
    1,504
    Location:
    mid wales
    Ratings:
    +1,963
    And me tried keeping logged in and recent
    had to log in twice and once my details already there haven't had to log in for ages.
     
  15. Beacons

    Beacons Funster

    Joined:
    Jan 27, 2014
    Messages:
    1,504
    Location:
    mid wales
    Ratings:
    +1,963
    Just happened again when I pressed reply post
     
  16. BwB

    BwB Funster Life Member

    Joined:
    Apr 3, 2011
    Messages:
    698
    Location:
    Suffolk UK
    Ratings:
    +731
    Jim has suggested its a cookie problem. Clear the cookies on your browser and see if that helps.

    Bryan
     
  17. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,752
    Location:
    Sutton on Sea
    Ratings:
    +95,319
    Yes, login issues are almost always due to a corrupt session cookie, maybe when the site was playing up yesterday it broke a few. I'm sure clearing them will help.
    1. Log out.
    2. Close all Fun browser sessions
    3. Clear cookies
    4. Log back in and check the "stay logged in" box
    5. Sorted :)
     
  18. busby

    busby Funster

    Joined:
    Aug 18, 2011
    Messages:
    4,498
    Location:
    derbys
    Ratings:
    +5,112
    I am thick...how do you clear cookies????? BUSBY.
     
  19. Chockswahay

    Chockswahay

    Joined:
    May 29, 2012
    Messages:
    3,097
    Ratings:
    +5,036
    Like THIS ?

    cookie-monster.jpg

    Sorry, not helpful I know:rolleyes:
     
    • Like it Like it x 1
Loading...

Share This Page