Editing posts, Help !

Discussion in 'Website Help' started by scotjimland, Sep 19, 2007.

  1. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    31,532
    Location:
    Suffolk Coastal
    Ratings:
    +34,240
    I seem to have lost the "Edit" button from some of my posts.. why is that ? :Doh:
     
  2. RockieRV

    RockieRV Deleted User

    Ratings:
    +0
    ooooo I know this one!!

    After a certain time, the option disappears.
    If you want to edit, you need to do it quick. :winky:
     
  3. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    29,514
    Location:
    Sutton on Sea
    Ratings:
    +102,272
    Is that any post Jim, or only in a particular forum sub section?
     
  4. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    31,532
    Location:
    Suffolk Coastal
    Ratings:
    +34,240
  5. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    29,514
    Location:
    Sutton on Sea
    Ratings:
    +102,272
    Just checked the settings, presently set at the default:

    5 minutes grace to edit a heading

    240 minutes to edit the post

    These time constraints are set so the posters cannot change old posts and say "I never said that". Do you think I should increase the times?
     
  6. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    31,532
    Location:
    Suffolk Coastal
    Ratings:
    +34,240
    Hi Jim

    Ah ha ,.. that explains it, :Doh:

    I don't think you need to change it..

    Cheers

    jim
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice