Water not working (1 Viewer)

Affiliate links here may earn MHF compensation

tonyandcarol

LIFE MEMBER
Oct 1, 2016
529
35,593
Spilsby Lincolnshire
Funster No
45,390
MH
Niesman bischoff Fla
Exp
since 2005
Hi all
I drained down all the water this winter but today I party re filled it but the water pump is running but not getting water to taps or boiler. It is a Flair 8000i any tips please.
 
Apr 22, 2018
6,903
12,743
Herts.
Funster No
53,503
MH
Adria Coral lowline
As mentioned above. There is normally a filter, with plastic bowl directly before the pump. The bowls can split, so the pump then just sucks air in and not water. Worth a check.

Subscribers  do not see these advertisements

 
Sep 3, 2012
7,686
26,418
Cheshire
Funster No
22,759
MH
C Class Elddis 175
Exp
8+ years
Hi Tony, different van but happened to us. I connected a hose to a tap opened the tap and gave it a good hard suck. A couple of times and it worked. Filled the pump or system and it just then filled up the pipework after that with the pump.
 
Jun 10, 2010
8,668
20,685
Shrewsbury (sometimes)
Funster No
12,013
MH
N&B Clou Liner MAN
Exp
2006
Hi all
I drained down all the water this winter but today I party re filled it but the water pump is running but not getting water to taps or boiler. It is a Flair 8000i any tips please.
hi , are you sure you have closed all the drain taps? if you have Alde you probably have a tap each for the hot and cold circuit as well as the tank one. assuming you have the shurflow pump?

any ideas on this one funflair
 
OP
OP
tonyandcarol

tonyandcarol

LIFE MEMBER
Oct 1, 2016
529
35,593
Spilsby Lincolnshire
Funster No
45,390
MH
Niesman bischoff Fla
Exp
since 2005
Hi yes all drain taps closed 3 in total next to each other plus the waste tank drain next to them. Not having a good day no gas now getting to van from gasit twin bottle system.
 
Aug 8, 2019
402
570
Chichester
Funster No
63,081
MH
Autosleeper Broadway
Exp
Since 2019
I had the same with an airlock last year, in the end I drained it completely then with all the taps open I filled it really, really slowly et voila!
 
Jan 19, 2014
9,484
25,039
Derbyshire
Funster No
29,757
MH
Elddis Accordo 105
Exp
since 2014
Unplug the pump outlet pipe briefly, and have a towel ready 😎👍

Subscribers  do not see these advertisements

 
Dec 31, 2010
2,690
5,958
Sunny South Shields
Funster No
14,797
MH
Frankia Platin i7900
Exp
Since 2010
Hi yes all drain taps closed 3 in total next to each other plus the waste tank drain next to them. Not having a good day no gas now getting to van from gasit twin bottle system.
I normally take the shower head off Tony crack the taps open slightly then suck the water through the shower hose probably just a airlock
 
OP
OP
tonyandcarol

tonyandcarol

LIFE MEMBER
Oct 1, 2016
529
35,593
Spilsby Lincolnshire
Funster No
45,390
MH
Niesman bischoff Fla
Exp
since 2005
Hi Tony, different van but happened to us. I connected a hose to a tap opened the tap and gave it a good hard suck. A couple of times and it worked. Filled the pump or system and it just then filled up the pipework after that with the pump.
Thanks Jim. I will try that.
 
OP
OP
tonyandcarol

tonyandcarol

LIFE MEMBER
Oct 1, 2016
529
35,593
Spilsby Lincolnshire
Funster No
45,390
MH
Niesman bischoff Fla
Exp
since 2005
I normally take the shower head off Tony crack the taps open slightly then suck the water through the shower hose probably just a airlock
Thanks Dave I have only put a small amount in the system so will try again with a full fill. Not having a very good day not getting any gas through now I have tried that I thought the 2 bottles were OK but a will check it could be a faulty regulator.
 
Sep 3, 2012
7,686
26,418
Cheshire
Funster No
22,759
MH
C Class Elddis 175
Exp
8+ years
Thanks Dave I have only put a small amount in the system so will try again with a full fill. Not having a very good day not getting any gas through now I have tried that I thought the 2 bottles were OK but a will check it could be a faulty regulator.
Have you a crash button on your regulator that has opened?
 
Dec 31, 2010
2,690
5,958
Sunny South Shields
Funster No
14,797
MH
Frankia Platin i7900
Exp
Since 2010
Thanks Dave I have only put a small amount in the system so will try again with a full fill. Not having a very good day not getting any gas through now I have tried that I thought the 2 bottles were OK but a will check it could be a faulty regulator.
The joys of motorhoming 😤

Subscribers  do not see these advertisements

 
Jun 10, 2010
8,668
20,685
Shrewsbury (sometimes)
Funster No
12,013
MH
N&B Clou Liner MAN
Exp
2006
Thanks Dave I have only put a small amount in the system so will try again with a full fill. Not having a very good day not getting any gas through now I have tried that I thought the 2 bottles were OK but a will check it could be a faulty regulator.
are you level?
 

funflair

LIFE MEMBER
Dec 11, 2013
19,677
31,694
Guisborough
Funster No
29,351
MH
MORELO palace
Exp
since 2012
hi , are you sure you have closed all the drain taps? if you have Alde you probably have a tap each for the hot and cold circuit as well as the tank one. assuming you have the shurflow pump?

any ideas on this one funflair
I can't say I ever had a problem and I don't it will be Flair specific anyway, saying that though I very rarely drained down properly, could be one of the little valves stuck and a suck/blow might well get it going I would think.
 
Apr 3, 2018
3,826
10,748
Funster No
53,151
MH
PVC
Exp
1995-2004 & 2017》
Hi Jim all sorted now. I unscrewed the little glass top off the water filter and that got rid of the air it working OK now. Thanks for the tips.
tonyandcarol Sorry.. late to this thread .. and I know you are now sorted, but just a thought for next time.
You said you unscrewed glass bowl on TOP of the filter.... That may possibly be the problem, that glass bowl should be at BOTTOM of filter pointing down. Could it be trapping the air by being the wrong way round?
 
Mar 27, 2017
22
13
Nottingham, England
Funster No
47,933
MH
VW Devon Sundowner
Exp
1986
Hi all
I drained down all the water this winter but today I party re filled it but the water pump is running but not getting water to taps or boiler. It is a Flair 8000i any tips please.
Hi all
I drained down all the water this winter but today I party re filled it but the water pump is running but not getting water to taps or boiler. It is a Flair 8000i any tips please.
After my tank has being empty I find that I have to fill the tank fully before the pump starts working, think it's a priming thing (VW)
 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top