Netgear nighthawk M1 - woes (1 Viewer)

Affiliate links here may earn MHF compensation
Feb 22, 2011
10,082
20,900
Newcastle under Lyme
Funster No
15,397
MH
Hymer B544 A Class
Exp
Since 2015
Because the battery was swelling on my Huawei 5573 mifi due to always being charge, I decided to upgrade to an M1 router that can be used without the battery installed.
I've used the M1 for a few months without issue with a 3 network 24 month 24 Gb data sim and more recently one of those three year unlimited data sims also on 3.
All was well until I arrived on France in Sept and M1 stopped working. I tried the sim in the old Huawei and bingo it worked. I couldn't be bothered messing with it so left it in the mifi.
Towards the end of holiday I began looking into why it wasn't working and discovered the APN was set to EE.
So I added another APN for 3 and it worked, but I didn't leave that sim in as I'd bought a local data sim and wanted to use that up first.
Now home and I can't get the M1 to connect reliably with Sims that are fine in the mifi.
Sometimes it will connect ok, sometimes not, and if it does connect it invariably drops the connection at some point.
I've got the Netgear mobile app and struggle with that too, sometimes opens or sometimes I just get the phones settings page that doesn't allow me to do much.
I've tried the APN set to 3 and also to EE, both seem to have the same problem. If fact I'm not sure why it'll do anything set to EE APN, but it does šŸ¤·ā€ā™‚ļø
I'm wondering if the M1 is faulty and it's driving me nuts šŸ˜•
Any advice gratefully received
 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top