Help - Alarm immobilser kicked in

Discussion in 'The Beginner' started by Lindylooj, Apr 4, 2012.

  1. Lindylooj

    Lindylooj

    Joined:
    Jun 24, 2011
    Messages:
    195
    Location:
    Weymouth, Dorset
    Ratings:
    +81
    Hi all, we are hopefully off to the Chester rally tomorrow but when hubbie went to get van ready the alarms went off and in his annoyance and pressing all buttons in a random order, now cant turn on the ignition and a permanent red light in on. Help required in how to turn this off without upsetting neighbours again. We did not inherit a code with the system. Also am not mechanically minded. Did try phoning supplier but they closed at 5pm last night.

    By the way its a Scorpion 1215T2 modular alarm upgrade. I did tell hubbie that you clever lot would know ::bigsmile:.

    Thanks very much.

    Lynn
     
  2. eddievanbitz

    eddievanbitz Trader - Funster

    Joined:
    Oct 4, 2007
    Messages:
    4,229
    Location:
    Taunton Somerset
    Ratings:
    +16,683
    Sounds like you have a flat battery

    Eddie
     
  3. Lindylooj

    Lindylooj

    Joined:
    Jun 24, 2011
    Messages:
    195
    Location:
    Weymouth, Dorset
    Ratings:
    +81
    Van battery shouldnt be flat as it had a run out day before but worth looking at .
     
  4. eddievanbitz

    eddievanbitz Trader - Funster

    Joined:
    Oct 4, 2007
    Messages:
    4,229
    Location:
    Taunton Somerset
    Ratings:
    +16,683
    After twenty two years specialising in motorhome electrical issues, I wish I had a pound for everytime I heard a variation on that theme:ROFLMAO:

    There is no reason that the system should fail (even a Scorpion:winky::roflmto:) try the headlights, with the hazard lights and turn the ignition on and try on the heater blower and the headlights!

    Eddie
     
    • Like it Like it x 1
  5. Lindylooj

    Lindylooj

    Joined:
    Jun 24, 2011
    Messages:
    195
    Location:
    Weymouth, Dorset
    Ratings:
    +81
    Thanks will get hubbie to check, I dont have a b....y clue. In fact we both dont. Hubbie just thought it was the alarm as,he was messing about with it, battery didnt come into it. :RollEyes:
     
  6. Lindylooj

    Lindylooj

    Joined:
    Jun 24, 2011
    Messages:
    195
    Location:
    Weymouth, Dorset
    Ratings:
    +81
    Hi Eddie
    Looks like you are right :thumb: I went and tried to turn on headlights and nothing. So thanks very much, hopefully driving to chester will give it a good enough charge coming from dorset.

    Regards
    Lynn
     
  7. Wildman

    Wildman

    Joined:
    May 30, 2008
    Messages:
    15,458
    Location:
    Ilfracombe, Devon
    Ratings:
    +8,647
    If the battery has been flat a while it may be dead. Don't get caught out on the road charge battery at home for 24 hrs before you leave and then check the battery voltage after an hour off charge. If it is still below 12v buy a new one. good luck
     
  8. Lindylooj

    Lindylooj

    Joined:
    Jun 24, 2011
    Messages:
    195
    Location:
    Weymouth, Dorset
    Ratings:
    +81
    Battery was dead, new one being fitted tomorrow morning. Thank you so much, I love this forum for all the helpful advice for those you dont have a scoobie like me. Look forward to meeting some of you at Chester. :thumb:
     
    • Like it Like it x 2
Loading...
Similar Threads
  1. duffs
    Replies:
    12
    Views:
    432
  2. Andrea Hodgson
    Replies:
    19
    Views:
    498
  3. alex n
    Replies:
    7
    Views:
    452
  4. IanLesSimm
    Replies:
    26
    Views:
    970
  5. miloson
    Replies:
    12
    Views:
    467

Share This Page