Advice required re fittings and B2B charger... (1 Viewer)

SMB

Apr 26, 2013
1,186
1,156
Spain
Funster No
25,710
MH
Coachbuild
Exp
Fulltiming since February 2013
Two questions:

1) Having lived in my MH for a couple of years now the fitted units are displaying some evidence of my clumsiness. Does anyone have any tips or know of products for removing/covering scratches on the imitation wood units (some quite deep)?

2) I have a Ctek Smartpass/ Dual b2b system fitted a few months ago. It works fine but I noticed the other night that,every ten seconds or so, the BM1 battery monitor registered a pulse of around 0.5w. After reading the manual it appears that the system is taking power from the leisure batteries to top-up the starter battery. I have no problem with this although I did not realise that this was a feature of the system, I just wondered if anyone else with this system was aware of this? At the time it was dark, no input from solar panels and the Sargent battery charger was off. Could it indicate that there is a problem with the starter battery? In fairness, the van had been standing for a few days and its been cold the last few nights as well as overcast/raining during the days (sunny Spain, but its better now).

Thanks

Paul
 
Sep 22, 2013
180
167
Halifax
Funster No
28,218
MH
Relay self-build
Exp
Trainee MH owner
All batteries leak their charge very slightly - varies according to type, temperature and other factors like age. Also, there will be a small drain from the vehicle battery due to radio, alarm, etc. So, it is quite likely that the CTEK is compensating for this although I have to say that I have not noticed this behaviour from my similar set up. (I also have 250S Dual and BM1 monitor - but I will watch out for it now!)
 
OP
SMB

SMB

Apr 26, 2013
1,186
1,156
Spain
Funster No
25,710
MH
Coachbuild
Exp
Fulltiming since February 2013
All batteries leak their charge very slightly - varies according to type, temperature and other factors like age. Also, there will be a small drain from the vehicle battery due to radio, alarm, etc. So, it is quite likely that the CTEK is compensating for this although I have to say that I have not noticed this behaviour from my similar set up. (I also have 250S Dual and BM1 monitor - but I will watch out for it now!)
it was probably the crap weather and cold, I haven't seen it happen since. Just wondered about the battery though, I will get it checked out when I get home, thanks

Subscribers  do not see these advertisements

 

Funsters who are viewing this thread

Top