Windows 8 and Sleep Mode problem

Janine

LIFE MEMBER
Aug 22, 2007
10,313
26,538
A little bit left of Middle England
Funster No
142
MH
Autosleeper Nuevo
Exp
since 1988
Barrie & I have both had new laptops with Windows 8 installed.

Whereas mine is behaving quite well, Barrie's goes into sleep mode within a couple of minutes if he's reading something without touching the mouse/keys.

We've tried putting all of the various sleep mode settings to 'never' to no avail.

Googling shows that this is a very common problem and the only solutions appear to be registry changes, which neither of us are confident enough to tackle.

Anyone else have experience of this and a solution?
 

SMB

Apr 26, 2013
1,140
1,111
Spain
Funster No
25,710
MH
Coachbuild
Exp
Fulltiming since February 2013
There is a free little program called 'caffeine' which you can download, I think I downloaded mine from this site but it was a while ago so I can't be definite..

http://www.zhornsoftware.co.uk/caffeine/

I downloaded it to stop the PC shutting down when I was watching a movie or downloading a large file etc, it basically fools the PC into thinking you have hit a key at regular intervals. It might help until you get the windows problem sorted out...

Subscribers  do not see these advertisements

 

GJH

LIFE MEMBER
Aug 20, 2007
28,635
36,137
Acklam, Teesside, originally Glossop
Funster No
127
MH
Burstner t625 Harmony
Exp
Since 2006
Could it be software which the machine manufacturer has installed, rather than Windows? We have an Acer netbook running Windows 7 32 bit which has a habit of nodding off at times of apparent inactivity.
 

SMB

Apr 26, 2013
1,140
1,111
Spain
Funster No
25,710
MH
Coachbuild
Exp
Fulltiming since February 2013
Yeah, they put their own bloatware programs on just like mobile phones, really annoying and I take great pleasure uninstalling 99% of them ::bigsmile:
 

OddSocks

Free Member
Apr 10, 2014
479
395
Cornwall
Funster No
30,940
MH
Coachbuilt
Exp
Newbie
Does this happen only on battery or only when plugged in, or both? Check your power options. Might be something in there.

Control Panel\Hardware and Sound\Power Options\Edit Plan Settings

You might have your screen saver set for half an hour, say, but your power options turning off the display or sending the system in to sleep after only 5 minutes, for example.

Subscribers  do not see these advertisements

 
Top