Unusual question Ford Benimar (1 Viewer)

Clint

Free Member
Sep 1, 2022
99
30
Funster No
91,049
MH
Benimar
Hi all,strange but when I park my Ford Benimar on a downward slope the engine won’t start, makes a whirring noise, on the flat no probs at all. Any ideas on this one?😳
 

PP Bear

LIFE MEMBER
Apr 5, 2013
7,898
29,371
Kent, UK
Funster No
25,395
MH
Auto Trail Dakota SE
Exp
2012
Long shot, but lose starter motor and it flattens out to operate on the flat. 🤷🏼‍♂️
 
Upvote 0

Two on Tour

LIFE MEMBER
Sep 16, 2016
10,464
52,226
Near the junction of the A14 and A1, Cambs
Funster No
45,145
MH
Elddis Autoquest 175
Exp
Since 2010
It looks like you could need a new starter motor.
The pre-engaged started motors have a one-way clutch which pushes the starter motor drive gear onto the flywheel ring gear to start the engine, and it sounds like this push-out clutch has gone weak or has a problem.
It may also be a poor wire connection to the pull-in solenoid on the starter motor.
 
Last edited:
Upvote 0

Two on Tour

LIFE MEMBER
Sep 16, 2016
10,464
52,226
Near the junction of the A14 and A1, Cambs
Funster No
45,145
MH
Elddis Autoquest 175
Exp
Since 2010
Check the wire to this spade connector arrowed on the solenoid tight and not corroded.

1668786243921.png

Subscribers  do not see these advertisements

 
Upvote 0

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top