Truma Combi 6 problem ? (1 Viewer)

R

Robert Clark

Deleted User
Hi guys
When using in winter mode, with Gas as fuel, the heating does not come on when water is set to 60Boost, even after 30 mins
The water heater symbol flashes as is the water is still being heated.
Turning the water down to 60 - the hot water symbol stops flashing and the heating comes back on.

Which is the best setting for having a warm van in the morning Plus enough hot water for two showers

Don't want to leave the water on all night as he igniter wakes us up

Have looked in the operstionsl manual but it seems to be translated from another language and I am not understanding the lingo

Thanks
Robert
 

DP+JAY

LIFE MEMBER
Mar 17, 2010
2,538
14,788
Dalbeattie
Funster No
10,674
MH
Laika 5009
Exp
since 2007, 25 years tuggin before that.
Sorry, don't understand the boost bit?
 

DP+JAY

LIFE MEMBER
Mar 17, 2010
2,538
14,788
Dalbeattie
Funster No
10,674
MH
Laika 5009
Exp
since 2007, 25 years tuggin before that.
Your 6E must be different to mine.
20141024_082233.jpg
 

sdc77

Free Member
Jan 28, 2013
3,244
4,550
Weardale, Co Durham
Funster No
24,456
MH
Coachbuilt
Exp
since 2011
Different to mine too...
On mine to get what you need one dial set to gas (centre... One flame)
The other dial set to the bottom setting (winter 60°)

Set the thermostat to whatever you like

I thought it was the digital control panel versions that had a boost facility.. (gotta say though on gas the heating works nice and fast on mine.. And sounds like a jet warming up)

Subscribers  do not see these advertisements

 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top