Dribble out of Cold Tap,Nothing out of Hot, Any suggestions?

Emmit

LIFE MEMBER
Aug 14, 2009
5,680
9,853
Cornwall
Funster No
7,967
MH
Burstner A Class
Exp
Jan.2014
Hi All,
Currently at the Aire at El Grau, Castellon in Spain.

In the last 24hrs the water has spluttered out of the hot tap momentarily and then run normal.

However, I have just been to the bathroom and, whilst the water did come out of the toilet valve , it dribbled. I then went to check on all the other taps and, if left long enough, the cold taps would let out some water, the hot taps gave out nothing.

We have been away for a week and up to now, everything has been working fine. The pump is making noises and gurgling after the taps have been turned off. I'm certain there is no air lock because it's all been running fine and nothing has changed, ie nothing has been drained down.
Just for info, we have a 2007 Hobby and the pump looks like this;
s-l640.jpg


All thoughts and suggestions gratefully received.
 
OP
Emmit

Emmit

LIFE MEMBER
Aug 14, 2009
5,680
9,853
Cornwall
Funster No
7,967
MH
Burstner A Class
Exp
Jan.2014
Have you been in freezing conditions????? Maybe filter to the side of pump has cracked and letingbin air possibilities!!!!!!!!!
There's a thought. Two nights ago we ran out of gas (but that's another story Hee Hee!!!)
Would the filter be letting out water or would it be enough just to be cracked to let air in?

Thanks for the quick response. I will check it in the morning so that I don't disturb the close neighbours.
As an aside, can the filter be replaced or have Sureflow got me by the short and curlies?
 

icantremember

LIFE MEMBER
Sep 2, 2010
7,783
15,339
Near to Watton in Norfolk
Funster No
13,512
MH
Hymer T-SL668
Exp
since 2005
Sounds like an air lock somewhere in the hot water side ... try draining the boiler and then refill the system.

EDIT; just reread your op the air lock could be anywhere .. so probably drain the whole system and refill

Subscribers  do not see these advertisements

 

TheBig1

LIFE MEMBER
Nov 27, 2011
15,209
30,467
Dorset
Funster No
19,048
MH
A class
Exp
many many years! since I was a kid
the shurflo filter is available as a spare part

Subscribers  do not see these advertisements

 
Apr 27, 2016
3,702
3,774
Manchester
Funster No
42,762
MH
A class Hymer
Exp
Since the 80s
The pump is making noises and gurgling after the taps have been turned off.
Check out the one-way valve by/in the pump.

When the one-way valve on the pump failed, the water in the water heater all drained back into the fresh water tank in about an hour or so. The taps spluttered until the water heater was full again, then ran OK. After an hour or so the spluttering was back.
 
Nov 6, 2012
184
267
Guildford
Funster No
23,594
MH
3litre Bessacarr 765
Exp
Restarted 2012
Definitely check the filter by the pump first as your symptoms are exactly the same as I had. The filter was almost completely blocked up. No problems since.
 
OP
Emmit

Emmit

LIFE MEMBER
Aug 14, 2009
5,680
9,853
Cornwall
Funster No
7,967
MH
Burstner A Class
Exp
Jan.2014
Good Morning,

In the cold light of day, can I thank one and all for your help and advice.

First things first. The pump continues to work but doesn't give us water out of the 'Hot' but a constant dribble out of the 'Cold'.
It could be the filter or the one way valve but I lack the necessary knowledge or skill to fix it myself.

Plan is to travel the short distance to Benicassim, (Whoopee! It's market day) and call in at Bonterra Park. We have stayed many times and I know they will point us in the direction of a 'Taller' who can fix it.

If that's a no go we will head down to Alicante where we are staying and see our friends. Whilst there we can get it fixed .

As Arny 'MAY' have said, "I Might Be Back"

Thanks once again.

Subscribers  do not see these advertisements

 
Jun 17, 2012
2,692
8,214
North Essex
Funster No
21,517
MH
Autotrail Delaware
Exp
>8 but <9
Shut all the taps, remove shower head, turn on cold tap and suck like hell with pump running, this will help draw the water through the pipe / pump.
 
Apr 12, 2010
3,142
26,110
Bury St Edmunds, West Suffolk
Funster No
11,027
MH
Burstner Ixeo it680g
Exp
since 2007
It's. worth putting an inline non returun valve just before the pump. A 10 mm one from Whale cured all our problems a couple of vans ago.
Phil

Subscribers  do not see these advertisements

 

Mr Chrysalis

LIFE MEMBER
Jul 8, 2016
2,309
173,146
Lincolnshire
Funster No
43,982
MH
Rapido 890F A Class
Exp
Since 2016, caravans before that, folding Caravan, tents before that
This as a great thread. Quick helpful advice with lots of options, and narrowed down to a workable solution. Good luck with getting it fixed @emmitdb

No one even posted the comment that the photo in the OP showed that the pump was not connected to any pipes!But we can now that he has a solution:D
 
Feb 16, 2013
15,689
30,481
uttoxeter
Funster No
24,713
MH
ambulance conversion
Exp
50 years
I know you say you have water in the tank but have you physically checked it at the tank, if you are only going by the gauge, they are notorious for telling tales, sounds like no water to me.
 
OP
Emmit

Emmit

LIFE MEMBER
Aug 14, 2009
5,680
9,853
Cornwall
Funster No
7,967
MH
Burstner A Class
Exp
Jan.2014
Hi Again All,

I will take this response to you all in order;
@flatpackchicken After examination, the filter was not found to be cracked.
@Stealaway, Your comment was dismissed because the 'Antifreeze valve' was fitted with a go faster clothes peg.
@icantremember, It was not Air Lock.
@rogher It was not a blockage in the filter.
@autorouter It was not a failure in the 'one way valve'
@mexican pete It was not a blockage of any sort
@Larby I've sucked until the pips squeaked (SWMBO was not happy!) but that wasn't the answer
@gillnphil. After this afternoon, don't need one of those.
@Mr Chrysalis Just because I can't post a photo of MY pump doesn't mean I can't 'nick' a photo off Google?
@chaser . I can confirm that, throughout all of the problems, there was water in the tank.

Now that I have got your divided (sic) attn. This is the outcome.
After trying to get the 'problem' looked at (and failed) by professionals we arrived today after travelling from Castellon to Alicante Imperium Campsite.
SWMBO (of the sweetest countenance (unless riled) went into the bathroom to use said dribbling cold tap. I was outside and heard, 'Something'
On looking in the area of the offending pump and equipment I discovered the culprit (other than me)

A Box of Chateau Cardboard of the Lidl variety had fallen and dislodged the 21st Century anti freeze valve override mechanism (clothes peg) and had rested on said device. On each occasion that the tap was operated, water floed out of the valve thereby losing all pressure in the system. We still had a quarter of a tank of water left when we arrived on site.

So, the Blue Peter Badge for being nearest to the quandary we, (or should it be I) was in should go to @Stealaway for pointing out to me that when the manure hits the fan, I should bend down and take a look underneath!!!

I am further advised by SWMBO that I am so far behind in the accumulation of Brownie Points I can't see me getting above sea level for some time to come.

Having said all of the above, and without humour, can I thank one and all for at least giving us suggestions as to the cause which, in a foreign land, far far away could have cost an arm and a leg rather than my embarrassment.

Subscribers  do not see these advertisements

 

Mr Chrysalis

LIFE MEMBER
Jul 8, 2016
2,309
173,146
Lincolnshire
Funster No
43,982
MH
Rapido 890F A Class
Exp
Since 2016, caravans before that, folding Caravan, tents before that
My view is that “someone” had unsuccessfully tried to plumb the Chateaux Neuf De Lidl into the pipework feeding the bathroom tap to make the teeth cleaning exercise a little more pleasant. I doubt if you will ever discover who that might have been though
 
Top