Hitting the post reply box?

Discussion in 'The Beginner' started by Haloze, Oct 26, 2014.

  1. Haloze

    Haloze

    Joined:
    Oct 16, 2014
    Messages:
    52
    Location:
    Slovenia
    Ratings:
    +51
    Every time I hit it a full page advert relating to Motorhomes appears, then I have to go looking for the forum again?
    Can anyone help with this as its really starting to get on my nerves(n)
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,333
    Location:
    Sutton on Sea
    Ratings:
    +93,007
    Sounds like a local to you issue. First thing to do is clear your browser's cache, it sounds like it could be corrupt. (y) If that does not work, try another browser, let us know how you get on.
     
  3. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    testing
     
    Last edited: Oct 26, 2014
  4. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    Cleared browser history and the last test did not work, trying agin
    testing
     
  5. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    testing
     
  6. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    Testing
     
  7. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    testing
     
  8. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    testing
     
  9. tofo

    tofo Funster

    Joined:
    Oct 1, 2007
    Messages:
    6,771
    Location:
    Kirby cross further from londin
    Ratings:
    +8,118
    Been a testing sort of day
     
    • Like it Like it x 2
  10. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    Sorry, I don't know how to delete all these testing posts. Yes, it is on my side. but I cant seem to resolve it. I am using windows eight. What is happening is, when I hit the post reply it is reverting back to previous tabs.

    And it looks like I have two accounts... And I cant even blame it on the drink!
     
    Last edited: Oct 26, 2014
    • Like it Like it x 1
  11. booboo

    booboo

    Joined:
    Oct 24, 2013
    Messages:
    37
    Location:
    slovenia
    Ratings:
    +7
    Getting to be a right pain in the testies!
     
    • Like it Like it x 1
Loading...

Share This Page