Avatar

Discussion in 'Website Help' started by Baldeagle7470, Oct 24, 2014.

  1. Baldeagle7470

    Baldeagle7470 Funster

    Joined:
    Apr 28, 2013
    Messages:
    3,904
    Location:
    Alentejo,Portugal
    Ratings:
    +12,679
    Jim,

    I keep getting the little red box asking me to post an avatar.I have clicked said box and read the tutorial but when I get to the oblong box which says browse it just freezes.
    Have tried several times without success,have an avatar ready to post so a bit frustrating,any help please?
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,390
    Location:
    Sutton on Sea
    Ratings:
    +103,266
    Hi, sorry you're having problems. I've no idea why your browser won't load a picture for you, try clearing your cache as a corrupt cache is more than likely to be the culprit. Or you could trying another browser, that should work. Meanwhile, if the notice is annoying you, then you can dismiss it. At the bottom right of the notice is the text "Dismiss this notice" click it and the notice will be gone forever. (y)
     
  3. Popeye

    Popeye Funster Life Member

    Joined:
    Sep 5, 2011
    Messages:
    8,782
    Location:
    New Forest
    Ratings:
    +36,530
    Is it anything like this:rofl:

    [​IMG]
     
  4. Baldeagle7470

    Baldeagle7470 Funster

    Joined:
    Apr 28, 2013
    Messages:
    3,904
    Location:
    Alentejo,Portugal
    Ratings:
    +12,679
    Thanks to both,will keep trying Jim.
    Pops,nothing like that but just as funny,hope you see it soon!!
     
    • Like it Like it x 1

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice