Mifi thingy not working

Discussion in 'Motorhome Chat' started by chaser, May 4, 2016.

  1. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Anyone know how to get this thing working it works at home on 3 but this is all I get in france.
    Thanks for any help IMG_20160504_194739572_HDR.jpg
     
  2. Lenny HB

    Lenny HB Funster

    Joined:
    Oct 18, 2007
    Messages:
    5,253
    Likes Received:
    5,049
    Location:
    West Sussex
    Have you tried connecting to a different network?
     
  3. bigtree

    bigtree Funster

    Joined:
    Oct 15, 2011
    Messages:
    501
    Likes Received:
    892
    Location:
    Glasgow
    Have you enabled roaming?
     
    • Informative Informative x 1
  4. Stroppy Bird

    Stroppy Bird Funster

    Joined:
    Mar 11, 2014
    Messages:
    412
    Likes Received:
    374
    Location:
    Lincs
    If it's a '3' sim then you can use either 'Free' or 'Bouygues' as their partners in France.

    We manually selected Bouygues as we could never get a signal on Free and that's what it always defaulted to automatically.
     
  5. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    How ?
     
  6. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Don't know how, this phone is on 3 and free and is working fine
     
  7. Stroppy Bird

    Stroppy Bird Funster

    Joined:
    Mar 11, 2014
    Messages:
    412
    Likes Received:
    374
    Location:
    Lincs
    Just read on 3 site that their devices aren't automatically set up for roaming abroad to stop you incurring charges

    This is copied from their instructions on how to set it up.


    Your Mobile Wi-Fi isn't set up to automatically connect to the internet while roaming abroad, to prevent you from incurring unexpected data usage and charges.

    Although you can roam abroad in one of our Feel At Home destinations at no extra cost, there may be occasions when you are near a border or in an unsupported location which doesn't support Feel At Home.

    If you change your settings to automatically connect to the internet, you might connect to another network and incur additional roaming charges in these circumstances.

    We don't recommend that you make this change, but if you would like to do so, please follow the steps below:

    1. Go to the homepage then click on Connection settings.
      • If you have a Huawei device, open up a new internet browser and type 192.168.1.1 into the address bar, then press enter.
      • If you have a ZTE device (excluding Windows 8, 8.1), open up a new internet browser and type 192.168.0.1 into the address bar, then press enter.
    2. Enter the password: admin
    3. Enable the Data Roaming option.
      • If you have a ZTE device on Windows 8 or 8.1, click on Settings Charm > Network > Mobile Broadband connection > Activate Roam automatically.
     
    • Thanks Thanks x 1
  8. Robert Clark

    Robert Clark Funster Life Member

    Joined:
    Jul 12, 2014
    Messages:
    5,616
    Likes Received:
    9,816
    Location:
    East Sussex
    An easy way to do the above is to download the Huwei app to your smartphone, which when allows you to make these changes quickly and easily.
    Unless data roaming is turned on you wont be able to connect to in Europe
    Once turned on you can leave it on all time time you are in a Feel At Home country
    Hope this helps
     
    • Thanks Thanks x 1
  9. bigtree

    bigtree Funster

    Joined:
    Oct 15, 2011
    Messages:
    501
    Likes Received:
    892
    Location:
    Glasgow
    If it's the Hauwei that Minxy posted about get online and open it by typing in 192.168.8.1 then login and enable roaming. Settings,dial up,mobile connection and that brings up the page for enabling roaming.
     
    • Thanks Thanks x 1
  10. Flamenca

    Flamenca Funster Life Member

    Joined:
    Jun 21, 2013
    Messages:
    757
    Likes Received:
    453
    Location:
    Cornwall/France/Spain
    @chaser From the screenshot it looks like a Vodafone mifi. I assume it has been unlocked. I have found that my unlocked Vodafone R215 works abroad using the following settings for connection:

    4G preferred
    Account type: Custom
    IPv4 + IPv6
    APN: 3internet
    Number: 8080
    Security: PAP;CHAP

    I hope this is of some help.
     
    • Thanks Thanks x 1
  11. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Bloody great worked immediately
     
  12. dabhand

    dabhand Funster Life Member

    Joined:
    Feb 19, 2014
    Messages:
    1,408
    Likes Received:
    2,470
    Location:
    Staffs
    Each time I connect to 3 in a feel at home country my net gear air card (which has its own display) places a warning triangle on the display (even if I have previously enabled roaming) it will not connect until I have acknowledged this message (with the press of a button each time I connect) you may have something similar on your device!
     
    • Thanks Thanks x 1
  13. bigtree

    bigtree Funster

    Joined:
    Oct 15, 2011
    Messages:
    501
    Likes Received:
    892
    Location:
    Glasgow
    image.jpeg Have a look at this,
     
    • Like Like x 1
  14. dabhand

    dabhand Funster Life Member

    Joined:
    Feb 19, 2014
    Messages:
    1,408
    Likes Received:
    2,470
    Location:
    Staffs
    Oops still writing when above posted, glad your sorted.
     
    • Thanks Thanks x 1
  15. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Yeah here I am on the iPad, sorted, thanks
     
  16. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Yeah here I am on the iPad, sorted, thanks
     
  17. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Twice as good(y)(y)(y)(y)(y);)
     
  18. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,141
    Likes Received:
    7,737
    Location:
    uttoxeter
    Thanks again folks working a treat(y):)
     
    • Like Like x 1
Loading...

Share This Page