Flat battery

Discussion in 'Website Help' started by Petedaniel, Apr 19, 2014.

  1. Petedaniel

    Petedaniel Read Only Funster

    Joined:
    Nov 10, 2008
    Messages:
    18
    Likes Received:
    1
    Location:
    Swindon
    I made the mistake of covering over my Autosleeper Amethyst for the winter. without disconnecting the batteries. trying to start the van up this Easter I found both batteries flat. I then put the van on charge over night only to find both batteries still flat next morning. I then disconnected the batteries, put it on charge only to find it was still flat after 10 hours. went and brought anew battery tried it out van started fine only to find it flat again next day. tried to charge it up on the internal charger got me nowhere, disconnected the battery and used a different charger, started the van with no trouble. Attempting to find the problem I found that the van was taking a load of 8 amps with every thing switched off. The fridge was taking 4 amps ( switched off ) I don't have a clue on where to start looking next, does anyone have any idea's? Petedaniel //////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
     
  2. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    You havnt had mice in have you?:Sad:
     
  3. Petedaniel

    Petedaniel Read Only Funster

    Joined:
    Nov 10, 2008
    Messages:
    18
    Likes Received:
    1
    Location:
    Swindon
    No Mice
     
  4. TheBig1

    TheBig1 Funster Life Member

    Joined:
    Nov 27, 2011
    Messages:
    7,207
    Likes Received:
    9,588
    Location:
    Dorset
    split charge relay stuck and trying to charge a dead leisure battery?
     
  5. Chris69

    Chris69 Read Only Funster

    Joined:
    Feb 5, 2014
    Messages:
    52
    Likes Received:
    40
    Location:
    Derbyshire
    Do you have an alarm or tracker?

    I ask because we had a similar problem with our AS Broadway and the problem was the Phantom tracker.

    As for recharging in situ, you probably have the same control panel as we had on our 09 Broadway, Sargent. The hand book says that once amps drop below about 8 inbuilt charger will not recharge it.
    Chris
     
  6. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    26,421
    Likes Received:
    25,076
    Location:
    Macclesfield
    And it gets worse. The shift key on your keyboard has failed.
     
  7. Petedaniel

    Petedaniel Read Only Funster

    Joined:
    Nov 10, 2008
    Messages:
    18
    Likes Received:
    1
    Location:
    Swindon
    I think you may have it as I am finding it difficult to charge the leisure Battery.Iwill check it out tomorrow
     
  8. Petedaniel

    Petedaniel Read Only Funster

    Joined:
    Nov 10, 2008
    Messages:
    18
    Likes Received:
    1
    Location:
    Swindon
    Flat battery in my keyboard as well as my camper I just wish it was as easy to fix.
     

Share This Page