Fault code P1213 Ford C Max

Discussion in 'Motorhome Chat' started by Mastercamper, Feb 16, 2014.

  1. Mastercamper

    Mastercamper Read Only Funster

    Joined:
    Dec 7, 2013
    Messages:
    579
    Likes Received:
    1,957
    Location:
    Northumberland Flag Flier
    Can any one help please. See my last post on page 8 of "engine management ... Why" in motor home chat.
    Fault code P1213 Ford C Max .
     
    Last edited: Feb 16, 2014
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,441
    Likes Received:
    16,867
    Location:
    YO11 2BD
    Last edited: Feb 16, 2014
  3. Mastercamper

    Mastercamper Read Only Funster

    Joined:
    Dec 7, 2013
    Messages:
    579
    Likes Received:
    1,957
    Location:
    Northumberland Flag Flier
    Thanks PJ. We got that far, but nobody seems to know how to cure it or even if it is a fault! The code reader says "P1213 starter injector malfunction"
    Presently waiting for Main dealer`s input tomorrow.
     
  4. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,441
    Likes Received:
    16,867
    Location:
    YO11 2BD
    could be anything within that circuit.....temp sensor, injector itself, chaffed/loose wiring, a simple glitch.

    Get the code cleared and see if it returns over time....if it doesnt then the chances are just a glitch.
     
  5. MikeD

    MikeD Funster

    Joined:
    Dec 21, 2011
    Messages:
    1,974
    Likes Received:
    1,758
    Location:
    London
    Hi

    I probably will not be able to help but what engine option do you have in the vehicle and what is the age?

    Mike :thumb::thumb:
     
  6. Mastercamper

    Mastercamper Read Only Funster

    Joined:
    Dec 7, 2013
    Messages:
    579
    Likes Received:
    1,957
    Location:
    Northumberland Flag Flier
    "

    Thanks for your help Mike,

    2004 C max
    2 litre zeTech

    Diagnostic showed start injector malfunction. Techy cleared fault light but still will not run.
    Plenty fuel
    Engine turns freely on key

    It started normally yesterday, ran normally for 100 yards then stopped as if it had run out of diesel.
     
  7. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,441
    Likes Received:
    16,867
    Location:
    YO11 2BD
    if it started and ran for 100mtrs then stopped it isnt the cold start device.

    100mtrs should be far enough for the cylinders to be warm enough for normal ignition
     
  8. Mastercamper

    Mastercamper Read Only Funster

    Joined:
    Dec 7, 2013
    Messages:
    579
    Likes Received:
    1,957
    Location:
    Northumberland Flag Flier
    Thank Funsters,
    It looks as if the main dealers will be getting involved tomorrow.
     
  9. CHRI$

    CHRI$ Funster

    Joined:
    Jul 26, 2009
    Messages:
    5,586
    Likes Received:
    7,084
    Location:
    england
    low fuel pump pressure.
     
  10. DP_JAY

    DP_JAY Funster Life Member

    Joined:
    Mar 17, 2010
    Messages:
    1,795
    Likes Received:
    1,022
    Location:
    Cark, Cumbria
    I seem to remember someone posting something similar to this last year & it turned out to be timing belt jumped a tooth? although I think that was a Fiat 2.3:Blush:
     
Loading...

Share This Page