Youtube clips

Discussion in 'Motorhome Chat' started by acting_strange, Jan 6, 2014.

  1. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    Is there a reason why when I post a Youtube clip it only ever displays the web address and not the clip like it used to?

    I use Firefox as my browser because it is the only one that runs successfully on my machines.

    Thanks

    Derek
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,826
    Likes Received:
    76,095
    Location:
    Sutton on Sea
    I've pretty much fixed it so that all you have to do is paste the URL into the post. However I've noticed the problems occur when people post the URL of the video that they have found embedded elsewhere. If you find a video on another website such as a blog or forum and you copy it directly from there it probably will not play here.

    For it to work correctly here you need to post the neat URL from YouTube. So go to YouTube, search for the title of your video and then just paste the URL into the post. That should work, best best of luck :thumb:
     
    • Like Like x 1
  3. tofo

    tofo Funster

    Joined:
    Oct 1, 2007
    Messages:
    6,583
    Likes Received:
    6,212
    Location:
    Kirby cross further from londin
    Using my I pad found the clip I wanted
    Emailed it to myself then copied the
    Short code in the email
    Appeared as the ready to run y tube clip
    First time I'd managed it
    Usually loaded the long copied and pasted code

    So I learnt something

    Edit this is the clip below

    [ame]http://youtu.be/ISzoUdtMSH4[/ame]

    :thumb::thumb::thumb:
     
    Last edited: Jan 6, 2014
  4. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    Thanks Jim.....that's actually what Ive been doing all the time...it might be due to some of my settings.....:Sad:

    Just going to try something slightly different...www.youtube.com/watch?feature=player_detailpage&v=siMFORx8uO8

    Nope that didn't work...https://www.youtube.com/watch?feature=player_detailpage&v=siMFORx8uO8

    and neither did that.....

    http://www.youtube.com/watch?feature=player_detailpage&v=siMFORx8uO8
     
    Last edited: Jan 6, 2014
  5. Taran_Las

    Taran_Las Funster

    Joined:
    Mar 26, 2009
    Messages:
    6,476
    Likes Received:
    5,518
    Location:
    Near Mold North Wales
    [ame]http://youtu.be/siMFORx8uO8[/ame]

    I used the URL provided by Youtube when you press the share option. It looks like this "'http://youtu.be/siMFORx8uO8'" without the quotes which I've added to stop MHF interpreting the URL. Also, I just pasted it into the thread without using insert link capability.

    Hope this helps.
     
    Last edited: Jan 6, 2014
    • Like Like x 1
  6. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    Got it...TY :BigGrin:

    [ame]http://youtu.be/DSjB3XmW30w[/ame]
     
  7. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,826
    Likes Received:
    76,095
    Location:
    Sutton on Sea

    this is not the neat URL see that stuff I highlighted That stops it playing
    http:// www .youtube.com/[HI]watch?feature=player_detailpage&[/HI]v=siMFORx8uO8

    Search youtube for the clip you want I searched for All Right Now, I clicked on the first video and then copied the URL it looks like this (Ive added spaces http:// www. youtube.com/watch?v=siMFORx8uO8 I'll paste in below without spaces. Da Daaaa

    [ame="http://www.youtube.com/watch?v=siMFORx8uO8"]Free - All Right Now - YouTube[/ame]
     
  8. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    So my firefox is putting in the player=feature bit for some reason.....never mind I can fix it now...Thanks:thumb:
     
  9. callumwa

    callumwa Read Only Funster

    Joined:
    Jan 16, 2011
    Messages:
    4,113
    Likes Received:
    4,517
    Location:
    Tyne & Wear, sometimes..
    I use Chrome,

    I find if I right click on the video and use "copy video url" it just posts the link.

    If I copy the URL from the browser address bar at the top of the page, and then paste that into FUN, it embeds the video itself.

    :thumb:
     
  10. TheDogMan

    TheDogMan Funster

    Joined:
    Mar 29, 2011
    Messages:
    655
    Likes Received:
    360
    Location:
    Rugby UK
    At least watch an entertaining clip, for the dog lovers:thumb:

    [ame="http://www.youtube.com/watch?v=paSmbYXYSVw"]Mary Ray at CRUFTS 2011 - YouTube[/ame]
     
Loading...

Share This Page