turbo problem

Discussion in 'Tech/Mech General' started by solo 1, Sep 16, 2013.

  1. solo 1

    solo 1 Funster Life Member

    Joined:
    Oct 12, 2009
    Messages:
    345
    Likes Received:
    886
    Location:
    southend on sea essex
    Hi all, Can anyone help? Just got down to South of France and have been plagued with turbo problems on my VW transporter, it cuts out at the most precarious times but if I turn off the engine when I restart it all is well again: it happens at no particular times just at random: HELP!! :cry:
     
  2. Melchior

    Melchior Read Only Funster

    Joined:
    Jun 26, 2013
    Messages:
    137
    Likes Received:
    80
    Location:
    Amstelveen, Netherlands
    You say you have turbo problems and that 'it' cuts out.

    By 'it' do you mean the engine cuts out (i.e. there is no power, if you press the clutch the engine stops) or the turbo cuts out i.e. the engine still runs but is hugely down on power?
     
  3. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,246
    Likes Received:
    5,197
    Location:
    East Sussex 01-580-881288
    Check all the hoses to the turbo and make sure there are no splits or leaks, could be the answer

    Good luck

    Peter
     
  4. mitzimad

    mitzimad Funster

    Joined:
    Jan 28, 2008
    Messages:
    2,962
    Likes Received:
    3,300
    Location:
    walthamstow east london
    not up on vw's but check the wastegate is free to move usually an armon the side
     
  5. jhorsf

    jhorsf Read Only Funster

    Joined:
    May 15, 2009
    Messages:
    9,157
    Likes Received:
    8,067
    Location:
    DERBYSHIRE
  6. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,447
    Likes Received:
    16,876
    Location:
    YO11 2BD
    i'll go with that.....

    turbo wastegate atuator sticking......a good spray with WD40 and work the arm and linkage until smooth moving
     
  7. Minxy Girl

    Minxy Girl Funster Life Member

    Joined:
    Aug 22, 2007
    Messages:
    8,491
    Likes Received:
    9,843
    Location:
    E Yorks
    I did think of the waste gate valve sticking as we had that problem on our first coachbuilt motorhome but when we did it ran okay but then wouldn't give any power over 60mph, so my money's still on the hoses being the problem.
     
Loading...

Share This Page