sharing

Discussion in 'Computers' started by olley, Jan 8, 2008.

  1. olley

    olley Funster

    Joined:
    Jul 29, 2007
    Messages:
    3,713
    Likes Received:
    2,107
    Location:
    Ipswich
    Hi guys, chloe says people are getting into her computor via the shared wi-fi in her flat, I assume its because sharing hasn't been turn off, how does she do that, and is their anything else she needs to do.

    Olley
     
  2. Bryan

    Bryan Read Only Funster

    Joined:
    Jul 19, 2007
    Messages:
    2,096
    Likes Received:
    342
    Hi Ian,

    You need someone who knows macs, I reckon :Sad:

    Does she use WIFI for accessing the net?
     
  3. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    Hi Chloe,

    Have a word with Laurie.

    PM Camcondor.She's a whizz on Macs.:RollEyes:
     
  4. camcondor

    camcondor Read Only Funster

    Joined:
    Jul 27, 2007
    Messages:
    1,044
    Likes Received:
    477
    Location:
    East Midlands
    Olley, on the Powerbook, go to SYSTEM PREFERENCES <SHARING<FILESHARING. Make sure the boxes are unticked, and check the firwall settings there as well.

    Laurie
     
  5. olley

    olley Funster

    Joined:
    Jul 29, 2007
    Messages:
    3,713
    Likes Received:
    2,107
    Location:
    Ipswich
    hi laurie thanks, have copied and pasted it to her.>:)

    Olley
     
  6. camcondor

    camcondor Read Only Funster

    Joined:
    Jul 27, 2007
    Messages:
    1,044
    Likes Received:
    477
    Location:
    East Midlands
    That should sort it Olley, if not let me know. :thumb:
     
  7. olley

    olley Funster

    Joined:
    Jul 29, 2007
    Messages:
    3,713
    Likes Received:
    2,107
    Location:
    Ipswich
    Hi Laurie where does she find system preferences?

    Olley
     
  8. camcondor

    camcondor Read Only Funster

    Joined:
    Jul 27, 2007
    Messages:
    1,044
    Likes Received:
    477
    Location:
    East Midlands
    Olley, just a thought....has the wifi network been secured so just the flatmates have access?? Perhaps the original setup was done with default password and no WEP / WPA password set up. Is it just her flatmates accessing the Mac or unidentified / other people?


    Certainly won't hurt to check the file sharing as per my prev post, and it should prevent others accessing her Mac, but it may be worth checking with her if the network is really secure and who actually set it up / who has the WEP/WPA password with which it can be accessed?:Eeek:

    Laurie
     
  9. camcondor

    camcondor Read Only Funster

    Joined:
    Jul 27, 2007
    Messages:
    1,044
    Likes Received:
    477
    Location:
    East Midlands
    Olley, for system preferences click on the apple logo in the top left corner, and its on the drop down menu.
    :Smile:
     
  10. olley

    olley Funster

    Joined:
    Jul 29, 2007
    Messages:
    3,713
    Likes Received:
    2,107
    Location:
    Ipswich
    Hi Laurie, the wi-fi is up the creek for her but works for others, so shes on cable.

    She checked sys. pref. and blue tooth sharing was on.

    Olley
     
  11. camcondor

    camcondor Read Only Funster

    Joined:
    Jul 27, 2007
    Messages:
    1,044
    Likes Received:
    477
    Location:
    East Midlands
    Ah, so that should solve the access problem for her. She's prob better off without a shared wifi connection to be honest - not sure I would want to share wifi with a bunch of students unless I was the administrator and the one to allow access!!!

    Let me know if she's not secured the connection yet.

    Regards
     

Share This Page