Reversing light

Discussion in 'Tech/Mech General' started by Baycott, Jun 29, 2014.

  1. Baycott

    Baycott Funster

    Joined:
    Nov 6, 2013
    Messages:
    6,317
    Likes Received:
    10,633
    Location:
    East Sussex
    I was told yesterday that my reversing light wasn't working. :(
    I had a look today armed with a new bulb but am now at a loss.
    With the ignition on and no bulb in I have, according to my multimeter, 12v at the bulb socket. However, if I put the new bulb in (tested ok with the meter) it still doesn't work and the voltage disappears. (n)
    Any advice would be most welcome :):)
    John
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,484
    Likes Received:
    16,967
    Location:
    YO11 2BD
    Possible faulty bulb holder....inserting the bulb could be pressing on the pins/blades and breaking the contact between wire and bulb.
     
    • Like Like x 1
  3. dave newell lvs

    dave newell lvs Trader-Vehicle Services

    Joined:
    Oct 31, 2008
    Messages:
    2,515
    Likes Received:
    3,322
    Location:
    Telford, Shropshire
    90% of all electrical problems in vehicles are bad earths, start there and work back.

    D.
     
    • Like Like x 1
  4. Baycott

    Baycott Funster

    Joined:
    Nov 6, 2013
    Messages:
    6,317
    Likes Received:
    10,633
    Location:
    East Sussex
    Don't know how to give my thanks on this new system yet but THANKS guys (y)(y)(y)
     
  5. Baycott

    Baycott Funster

    Joined:
    Nov 6, 2013
    Messages:
    6,317
    Likes Received:
    10,633
    Location:
    East Sussex
    It's a very simple holder pappajohn, just a sprung blade connecting to the centre terminal on the bulb. Still lots of 'spring' left in it. I have cleaned the connection point just to be sure but still no go.
     
  6. Baycott

    Baycott Funster

    Joined:
    Nov 6, 2013
    Messages:
    6,317
    Likes Received:
    10,633
    Location:
    East Sussex
    It is on an autotrail on a ducato base and the reversing light is in the light cluster with only one earth connection and all the other lights in the cluster work so can I assume that it is not an earth fault?
     
Loading...

Share This Page