relays

Discussion in 'Tech/Mech General' started by onion, Dec 11, 2009.

  1. onion

    onion Read Only Funster

    Joined:
    Nov 12, 2009
    Messages:
    14
    Likes Received:
    0
    Location:
    scotland
    Hi all can anyone help me with a relay prob,i have a 1994 vw t4 swift royale, on buying the van the 2 relays were missing, 1is for the fridge witch i put a normal 4pin 30am in & its working, the other is for the split charge, can any1 tell me the number of the relay or the amps so i can get the right 1, thanks ONION.
     
  2. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    26,475
    Likes Received:
    25,170
    Location:
    Macclesfield
    The real question is WHY ?

    Were they pulled because something is wrong ?
     
  3. onion

    onion Read Only Funster

    Joined:
    Nov 12, 2009
    Messages:
    14
    Likes Received:
    0
    Location:
    scotland
    Hi brian put relays in a 4 & a 5 pin everything working ok, just whanted the prpoper relay .
     
  4. Fatalhud

    Fatalhud Read Only Funster

    Joined:
    Nov 26, 2009
    Messages:
    289
    Likes Received:
    1
    Location:
    Nottingham
    The schematic on a 2003 shows they are protected with 20a fuses
    Hope its of some help
    Alan H
     
  5. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    26,475
    Likes Received:
    25,170
    Location:
    Macclesfield
    That's good but keep a look out and check battery volts just in case.
     
Loading...

Share This Page