problems with the site

Discussion in 'Motorhome Chat' started by hdvrod, Jan 28, 2014.

  1. hdvrod

    hdvrod Read Only Funster

    Joined:
    Dec 27, 2011
    Messages:
    860
    Likes Received:
    739
    Location:
    devon
    anybody any ideas? I have logged in but if I try to open a attachment pic etc on someones post it says I am not logged also I can create a new post but if I try to amend it it again says I am not logged in ??
     
  2. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,247
    Likes Received:
    5,198
    Location:
    East Sussex 01-580-881288
    Try rebooting, its got its knickers in a twist somewhere

    Peter
     
  3. rangitira

    rangitira Funster

    Joined:
    Jun 30, 2010
    Messages:
    6,262
    Likes Received:
    12,414
    Location:
    Cornwall
    Do you click on the "remember me"?
     
  4. hdvrod

    hdvrod Read Only Funster

    Joined:
    Dec 27, 2011
    Messages:
    860
    Likes Received:
    739
    Location:
    devon
    cheers wii try those​
     
  5. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,845
    Likes Received:
    76,162
    Location:
    Sutton on Sea
    Sounds like the motorhomefun cookie on your system is corrupt. Try deleting cookies and clearing your browser cache. That should sort it:thumb:
     
  6. Janine

    Janine Funster Life Member

    Joined:
    Aug 22, 2007
    Messages:
    4,827
    Likes Received:
    7,762
    Location:
    Sunny Shropshire
    I'm having a problem with buttons such as 'New Posts' not working unless I refresh the page.
     
  7. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,247
    Likes Received:
    5,198
    Location:
    East Sussex 01-580-881288
    the motorhomefun cookie on your system is corrupt, you must have been teaching him about MP's :Rofl1::Rofl1::Rofl1:

    Delete cookies and cache as Jim says

    Peter
     
  8. Coolbeanz

    Coolbeanz Funster

    Joined:
    Feb 26, 2013
    Messages:
    1,369
    Likes Received:
    1,927
    Location:
    Capel St Mary
    I was having problems yesterday where it kept logging me out every time i hit the back button but it seems okay today :Doh:
     
Loading...

Share This Page