Keybord layout selection where?

Discussion in 'Computers' started by Wildman, Jan 1, 2010.

  1. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    Hi all following the death of my Lappy I have managed to rescue this one. It is a Dell Latitude. The keyboard layout is wrong. The @ sign is transposed with the " and no pound sign only # how and where do I change the keyboard layout, I tried the obvious in the control panel must be missing something help please
    Happy new year to you all
     
  2. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    Hi Roger.

    Assuming it is running windows xo...have you tried this?

    1. Click the Start button at the bottom left corner of the screen. This will present you with a long two column menu. On the right menu, click the option Control Panel.
    2. There are 2 options in which the Control Panel icons may be presented: category or classic. You want to be in Classic view. You can see at the left side of the Control Panel which view you're currently in. If it says Switch To Category View, it means you're now in Classic view which is what you want. If it says Switch to Classic View, click that link.
    3. In The Control panel, click the Regional and Language Options icon. This will open a small dialog. You're about halfway to changing your keyboard language.
    4. In this new dialog, you will see 3 tabs. The middle one reads Languages. Click on that.
    5. In the top half of this tab, you will see a button which reads Details. Click on that button. A new dialog window will open.
    6. In The lower half of the new dialog window, you will see and Add button. This will open yet another dialog window.
    7. At the top half of this screen, you will see a Combo under the title of Input Language. Choose the language you wish to add and click OK twice.
    8. Look at the bottom of your screen in what is known as the System Tray (bottom right corner), you will see an indication of the current language you're using (EN signifies English). You can now switch between the different language you've installed by pressing Alt+Shift keys.
    There you have it. You've successfully changed your keyboard language.


    Regards Steve. Happy New Year.:BigGrin:
     
  3. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    Happy new year teve, I had already done that and the box does read EN but is american english not british and alt shift does nothing
     
  4. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    Drat...

    I had a feeling you might have done.:Doh:

    I am able to add another keyboard eg english uk and then delete the old american one.

    I have heard of this prob with dells before.
     
    Last edited: Jan 1, 2010
  5. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,529
    Likes Received:
    11,664
    Location:
    Champagnac-La-Riviere
    On my XP...control panel/regional and languages/options there is a box saying
    "English US" use the drop down arrow next to this and change t to English UK..you will find it above english US:Smile:
     
  6. MAUBRI

    MAUBRI Funster

    Joined:
    Aug 9, 2008
    Messages:
    195
    Likes Received:
    4
    Location:
    Lanner - Cornwall
    Exactly what I was just going to say

    Brian
     
  7. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    :thumb:eek:k guys, between you is is sorted many thanks, just getting old I recon, hee hee.:thumb:
     
  8. johnsandywhite

    johnsandywhite Read Only Funster

    Joined:
    Jul 29, 2007
    Messages:
    2,348
    Likes Received:
    15
    Location:
    Doncaster/Spain
    :RollEyes: We have the same problem with my HP Compaq bought from Denmark too. :Rofl1::Rofl1::Rofl1:
     
    Last edited: Jan 1, 2010
  9. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    Glad You're sorted Roger.:thumb:

    Glad you sorted it...I hope...JSW.....BTW NYTÅR John og SANDET .:Rofl1::Rofl1::Rofl1:
     
Loading...

Share This Page