Hymer 544 help

Discussion in 'The Beginner' started by TimBo, Aug 27, 2010.

  1. TimBo

    TimBo Read Only Funster

    Joined:
    Aug 26, 2010
    Messages:
    1
    Likes Received:
    0
    Hello, recently bought a Hymer 544 1997 model, so it's all pretty new to us, got a couple of questions,

    We filled the water tank up but the water came out as a trickle I gave the waterpump a shake but there was no improvement, any ideas on why it's not working?

    The other thing is the sink waste / bathroom waste, water from the kitchen sink and bathroom sink/shower is running out onto the ground from a pipe located under the bathroom, we emptied the waste water tank but it's still running out of the pipe onto the ground?

    All help appreciated, thanks, Tim.
     
  2. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    are you sure it is the kitchen sink running onto the floor. clean waste (bathroom sink and shower) From mine vents straight to the floor, kitchen waste to the Grey water tank. I thought it was unusual but of course it may not be. Could be a waste pipe come adrift from the bathroom sink or shower.
    Waterpump could be blocked, have leaking seals or just generally shot. might be a tight pressure switch. locate the pump and give it a good clean. then test with a bucket if water before putting it back.
     
  3. Soundman

    Soundman Read Only Funster

    Joined:
    May 1, 2008
    Messages:
    69
    Likes Received:
    0
    Location:
    West Yorkshire
    Waterworks

    The low pressure from the tap sounds like a faulty pump if the flow from all taps are the same.
    The grey water problem sounds like a loose or split waste pipe before it gets to the grey water tank.

    Soundman
     
  4. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    would I be correct in saying this is a submersible pump ?

    If it's running but not pumping you may have an air lock .. this can be cleared by blowing back down the line .. use your mouth on the tap furthest from the pump..

    or, a faulty check valve, located near the pump discharge, remove and clean,

    if none of these, fit a new pump , any van dealer will stock, it's always worth carrying a spare.
     
  5. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    5,709
    Likes Received:
    3,214
    Location:
    Eastbourne East Sussex
    If you've got a Truma combi boiler it sounds like the automatic drain valve is open. I'm afraid I dont know where it is on your M'home but it should be somewhere near the boiler. The button should be up.

    This would explain your feeble flow at the taps, and the water coming out underneath.
     
  6. Hayleylulu

    Hayleylulu

    Joined:
    Feb 17, 2008
    Messages:
    5,392
    Likes Received:
    3,890
    Location:
    Full timing in the van
    ON my hymer 544 its in the wardrobe at the bottom and its a red button some people put a peg on it put dont for get to take it off when the cold weather comes
     
  7. 1948

    1948 Read Only Funster

    Joined:
    Dec 3, 2009
    Messages:
    444
    Likes Received:
    46
    Location:
    surrey
    i take that the 12v light on panel above door is lit.
     
Loading...

Share This Page