Fun Forum Slow?

Discussion in 'Motorhome Chat' started by injebreck99, May 19, 2015.

  1. injebreck99

    injebreck99 Funster

    Joined:
    Dec 5, 2011
    Messages:
    1,208
    Likes Received:
    1,315
    Location:
    norfolk
    I have found that for the last few days that the changeover of the pages and back again very slow on this forum only, sometimes taking 10 seconds to change, I'm on my usual laptop, and all other websites seem to be OK, anyone else experiencing the same?
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    26,695
    Likes Received:
    78,964
    Location:
    Sutton on Sea
    The website is working fine for me and I'm on a very slow mobile connection.
     
  3. Southampton

    Southampton Funster Life Member

    Joined:
    Dec 16, 2011
    Messages:
    514
    Likes Received:
    300
    Location:
    Hampshire
    No problem on mine either. I have a 15meg broadband connection.
     
  4. NickNic

    NickNic Funster Life Member

    Joined:
    Jan 14, 2014
    Messages:
    5,840
    Likes Received:
    12,005
    Location:
    Kettering
    Working fine for me.
     
  5. jollyrodger

    jollyrodger Funster Life Member

    Joined:
    Oct 1, 2012
    Messages:
    3,660
    Likes Received:
    7,370
    Location:
    Plymouth
    Seems to be working fast enough mobile connection (3)) network
     
  6. Lindacarole

    Lindacarole

    Joined:
    Mar 23, 2014
    Messages:
    137
    Likes Received:
    140
    Location:
    Oxfordshire
    Fine here in Spain on three as well.
    Had very good speeds everywhere so far
    LC
     
  7. irnbru

    irnbru Funster Life Member

    Joined:
    Jun 27, 2013
    Messages:
    5,984
    Likes Received:
    11,222
    Location:
    Glasgow
    Try clearing your cookies etc.
     
  8. injebreck99

    injebreck99 Funster

    Joined:
    Dec 5, 2011
    Messages:
    1,208
    Likes Received:
    1,315
    Location:
    norfolk
    I'm on BT wifi with allegedly 17GB, all other sites are OK.
     
  9. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    26,695
    Likes Received:
    78,964
    Location:
    Sutton on Sea
    Try clearing your cache and cookies, something not quite right, or if you don't want to do that, maybe try another browser. My speed right now is less than one Meg and the page turns on the forum are instant.
     
  10. PaulyP

    PaulyP Funster

    Joined:
    Jul 29, 2011
    Messages:
    1,819
    Likes Received:
    3,117
    Location:
    Manchester
    I do most of my stuff on my phone, any site i go to it is instant, except this one, it can be ages before it gets there or I get the message that the server is not responding, sometimes it's ok.
    Don't have a problem with any other site.
     
    • Like it Like it x 1
  11. injebreck99

    injebreck99 Funster

    Joined:
    Dec 5, 2011
    Messages:
    1,208
    Likes Received:
    1,315
    Location:
    norfolk
    Cookies are automatically cleared, how do I clear my cache!, as I said, other sites are OK.
     
  12. B-well

    B-well Funster

    Joined:
    Apr 19, 2008
    Messages:
    1,181
    Likes Received:
    930
    Location:
    Kent coast
    Are your subs due :LOL:
     
    • Like it Like it x 2
  13. Steve

    Steve Funster Life Member

    Joined:
    May 8, 2013
    Messages:
    1,589
    Likes Received:
    1,872
    Location:
    Compton Berkshire
    no problem with speed but the jokes are getting real bad.......help please mo
     
    • Like it Like it x 2
  14. dappleduck

    dappleduck

    Joined:
    May 14, 2015
    Messages:
    79
    Likes Received:
    40
    Location:
    north yorkshire
    I agree .......things are so slow. newbie to this site..........laptop has not worked properly since...............fortunately I can be very patient.......hmm spelling..............other times I feel like giving up.......not really computer literate..........however...laptop has not acted up like this before........but enjoying this site and forum...................quack quack quackers im about to give in...... dappleduck
     
    • Like it Like it x 2
  15. Daz n Tina

    Daz n Tina Funster

    Joined:
    Jan 8, 2014
    Messages:
    784
    Likes Received:
    1,933
    Location:
    Emsworth
    I'm still trying to find the corner so I can turn the page
     
    • Like it Like it x 3
  16. Techno

    Techno Funster Life Member

    Joined:
    Jul 28, 2010
    Messages:
    14,187
    Likes Received:
    15,162
    Location:
    Leeds the one up North
    Pages are loading VERY VERY slow for me this morning. Any one else?
     
  17. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,244
    Likes Received:
    4,435
    Location:
    oswestry,shropshire
    Hi Andy working well for me ,very fast(y)
    Brian & Jo
     
    • Like it Like it x 1
  18. Abacist

    Abacist Funster

    Joined:
    Oct 15, 2013
    Messages:
    1,305
    Likes Received:
    1,558
    Location:
    Devon
    Its quick for me but I do have fibre broadband from Virgin.

    Another forum I belong to was very bad the other day and it turned out that their server provider had had a series of denial of service attacks so their traffic was seriously disrupted. It may not be a problem with Fun's systems but on whose servers they are located.
     
    • Like it Like it x 1
  19. Jaws

    Jaws Funster Life Member

    Joined:
    Sep 26, 2008
    Messages:
    18,723
    Likes Received:
    23,133
    Location:
    Narrfoook
    Nope.. in fact damned quick for me ( far faster than my own bloody forum in fact.. But that is hosted on a server in the US of A so maybe the backbone is struggling ( again )

    Unless they ( who ever THEY are ) start doing some seriously major improvements to the trunk routes both in the UK and to outside links, I can see a time not too far ahead when it will all slowly grind to a halt.

    It is all well and good having huge speeds locally ( as in from an exchange to your property ) but with the traffic getting heavier and heavier almost daily, the routes to the exchanges are just getting seriously over loaded..
    I know extra nodes are going in at a good rate of knots but in reality that is just slowing some stuff down even more, as the white page* info is getting clogged down with the extra info and again no big improvements from node to node

    *White Pages
    This is like a table used by data transfer systems ( both TCIP and the older AX25 )to work out the best route from and to any given points
    It is a bit like a GPS.. it looks at all the places along the route, sees which is either the fastest or the shortest and then automatically routes the data on towards the next point.
    The next point then assess's the best route from there to the next point and so it goes on ( all of this done in milliseconds )

    If you would like to see this live and in action ( on a DOS or Windows based machine ), click on start, accessories, then right click on Command Prompt and select 'run as administrator'
    A DOS box will open.
    Type in:
    TRACERT 192.192.10.255

    ( TRACERT is trace route )

    I have absolutely no idea where that IP address is and just chose it at random for you to try.. I get 13 hops and then the route times out but it will demonstrate what is happening 'behind the scenes' for you :)
     
    • Like it Like it x 1
  20. Popeye

    Popeye Funster

    Joined:
    Sep 5, 2011
    Messages:
    7,925
    Likes Received:
    18,057
    Location:
    New Forest
    Real slow here but so is every other site, that's what it's like in the sticks.....
     
    • Like it Like it x 1
Loading...

Share This Page