Can't disable signatures in messages

Discussion in 'Website Help' started by scotjimland, Feb 15, 2015.

  1. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    Hi @Jim

    In preferences, I have un-ticked "Show people's signatures with their messages "

    I then save changes ..go back to viewing posts and they are not gone..

    when I look at preferences again, it's re ticked..

    I've cleaned the browser cache and cookies, but it still defaults to show signatures..


    Tried this several times , same results.

    It's no big deal.. just thought you should be aware..
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,869
    Likes Received:
    76,276
    Location:
    Sutton on Sea
    You hadn't chosen the chat room sound "yes or no" at the bottom so it wasn't saving. Should be OK now (y)
     
    • Like Like x 1
  3. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    sorry Jim.. not in Chat room.. I meant in the forum messages.

    edit..

    ok.. whatever it was, signatures now gone. thanks
     
  4. Gromett

    Gromett Funster

    Joined:
    Feb 27, 2011
    Messages:
    7,942
    Likes Received:
    14,019
    Location:
    UK
    That is a strange one Jim, It should be able to save the other settings without having to tick a radio button for chat. Or it should have a default setting for the chat radio button surely?

    I had the same problem in reverse and this has cured it.
     
  5. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,869
    Likes Received:
    76,276
    Location:
    Sutton on Sea
    Yes its a poorly written chat room modification
     
Loading...

Share This Page