auxillary battery probs

Discussion in 'Motorhome Chat' started by oggies123, Jul 29, 2012.

  1. oggies123

    oggies123 Read Only Funster

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    bishop auckland
    Hi everyone, we are complete newbies having just purchased a elddis sunseeker 35 03 reg. havent even had an overnight stay yet so thats how new we are. can anyone advise on aux battery probs, the battery is brand new but we cannot run any van facilities off it, everything works great when hooked up to the mains, just not on battery. HELP xxxxx
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,484
    Likes Received:
    16,967
    Location:
    YO11 2BD
    have you turned on the main battery switch at the control panel ?

    probably marked aux or hab
     
  3. oggies123

    oggies123 Read Only Funster

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    bishop auckland
    yes, got the books out and followed all the instructions to the letter
     
  4. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    Hi and welcome :thumb:is the leisure (auxillary :Wink:) battery charged up ?It sounds like it has been left to discharge.If that is the case depending on how lucky you are it may accept a charge or be kn-----d :cry:Try either leaving it on hook up for 24 hrs or removing it and charging it at home :thumb:good luck but if it proves duff a new one will be required:Sad:
    terry
    oooops I see PPJ has already said that
     
    Last edited: Jul 29, 2012
  5. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,260
    Likes Received:
    34,539
    Location:
    Acklam, Teesside, originally Glossop
    Do you have a copy of the Owners Handbook? If not I have a PDF copy which I could send you by e-mail. If you would like me to do so please send me a PM with your e-mail address.
     
  6. oggies123

    oggies123 Read Only Funster

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    bishop auckland
    thanks for the welcome, its a brand new battery and shows full when we tested it on the control panel (when we were hooked up to the mains) but doesn't even come on when not on mains power x
     
  7. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    If you are certain it is charged-try switching the control panel on :thumb: also check to see if any fuses are blown-
    terry
    oooops I see PPJ has already said that
     
    Last edited: Jul 29, 2012
  8. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,260
    Likes Received:
    34,539
    Location:
    Acklam, Teesside, originally Glossop
    When hooked up to the mains I think you will be getting a reading through the charger, not from the battery. You probably need to put a meter direct onto the battery and, if it is OK, check that it it is properly connected in the van.
     
  9. FULL TIMER

    FULL TIMER Read Only Funster

    Joined:
    May 31, 2012
    Messages:
    796
    Likes Received:
    712
    Location:
    NORWICH
    Try testing on the control panel with the mains disconnected, ( if testing with mains on you will be measuring the output from the charger) this should tell you if the battery is ok.
     
  10. ramsthom

    ramsthom Funster

    Joined:
    Nov 23, 2011
    Messages:
    142
    Likes Received:
    89
    Location:
    durham
    Check the inline fuse near the leisure battery usually 20 or 40 amp rated. In some motorhomes theres a switch near the exit door to isolate the 12volt side.:BigGrin:
     
  11. Rob e Lee

    Rob e Lee Funster

    Joined:
    Apr 16, 2012
    Messages:
    432
    Likes Received:
    510
    Location:
    Surrey
    12v

    I had this problem - turned out to be faulty 12v isolating switch near exit door. Switch felt fine but decided to bridge connections and 'hey presto' power restored!. Fitted new switch and all now ok.

    Rob
     
    Last edited: Jul 29, 2012
Loading...

Share This Page