Autotrail Apache problem

Discussion in 'Motorhome Chat' started by spireite, Jun 21, 2012.

  1. spireite

    spireite Read Only Funster

    Joined:
    Jun 21, 2012
    Messages:
    20
    Likes Received:
    2
    Location:
    cardiff
    Bought a brand new Autotrail Apache 700 se 4 weeks ago, yellow engine warning light on within hours, checked out by supplier who advised ok to drive as we had a week booked in Devon for our first trip,,,,,ran like a dream got more than 25 mpg, perfect as a motorhome,,BUT THEN we booked into Fiat on our return to look at the fault,,,,2 weeks later just been advised fault is clear,,,picking it up tomorrow,,,,anyone else had any similar issues,,,,,,,,,,,hopefully just a blip
     
  2. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,544
    Likes Received:
    5,596
    Location:
    Mansfield,Notts
    Did they tell you the code or just cleared it and hope it don't return
    It has been known for blips to happen,like every other day in my game:Doh:
    geo
     
  3. spireite

    spireite Read Only Funster

    Joined:
    Jun 21, 2012
    Messages:
    20
    Likes Received:
    2
    Location:
    cardiff
    fair comment

    Thanks Geo, I pick it uptoday, it appears that the fault was cleared twice during PDI, so will certainly want detail on what has been the source,,,,will post later,,,,,,
     
  4. spireite

    spireite Read Only Funster

    Joined:
    Jun 21, 2012
    Messages:
    20
    Likes Received:
    2
    Location:
    cardiff
    Finally have a motorhome to look at

    Hi ,
    Just picked the Autotrail Apache back up from Fiat, to get to the fault they had replaced, Throttle Boot, Vapour Oil element, then found that during refit the fuse box had been left out to elements instead of in the battery component,,,,so were getting wet,,,,,,,,,,,whoopee they are back where they should be,,,,driving like a dream....a very happy chap,,,,Devon next week, then Brecon 2 weeks later, then off to the Loire Valley in August :thumb:
     
    • Like Like x 1
  5. aba

    aba

    Joined:
    Oct 27, 2009
    Messages:
    2,793
    Likes Received:
    1,119
    Location:
    yorkshire
    i had an engine warning lamp come on in mine once
    it turned out to be that i had pressed the accelerator pedal during its switch on check and it read as a fault. so now i make sure i dont touch the pedals until all the lights have come on and gone off.
     
  6. spireite

    spireite Read Only Funster

    Joined:
    Jun 21, 2012
    Messages:
    20
    Likes Received:
    2
    Location:
    cardiff
    thanks

    Thanks Andy will genuinely keep that in mind
     
Loading...

Share This Page