Vehicle battery

Discussion in 'Motorhome Chat' started by kev&caz, Apr 27, 2012.

  1. kev&caz

    kev&caz Funster

    Joined:
    Aug 13, 2009
    Messages:
    47
    Likes Received:
    22
    Location:
    KENT
    I have just returned from a holiday and in my absence left my Autotrail hooked up to the mains but the vehicle battery is showing poor despite there being an onboard charger which was switched on to vehicle. This is the 2nd time this has happened - I bought a new battery the last time!! My dealer claims this is normal and says my motorhome needs to be started up on a regular basis. :Eeek:
    My first thought was that the onboard charger is not working but the dealer claims it only gives a trickle charge!! :Angry:

    Any advice is appreciated!!
    Thank you! :thumb:
     
  2. spannermanwigan

    spannermanwigan Read Only Funster

    Joined:
    May 22, 2008
    Messages:
    394
    Likes Received:
    207
    Location:
    wigan, lancs
    My 2003 Apaches onboard charger only charges the habitation batteries,
    nothing goes to the vehicle battery, I do however have a small Ctek
    smart charger connected connected to my vehicle battery this keeps it
    on a maitenance charge, underneath my van below the electrical hook up
    point attatched to the floor is an external electrical 13 pin double socket
    mabe yours has the same this is where i plug in a short household type
    extension which i run under the van to inside the engine compartment
    to connect battery charger.

    hope this helps

    Regards
    Steve:thumb:
     
Loading...

Share This Page