Help

Discussion in 'The Beginner' started by Jan1ce, Aug 22, 2014.

  1. Jan1ce

    Jan1ce Read Only Funster

    Joined:
    Feb 7, 2014
    Messages:
    8
    Likes Received:
    4
    Location:
    Rugby
    I have just checked my motorhome as we are travelling on Sunday and all the battries have gone flat. We have a sola pannel fitted that is supposed to keep everything topped up. We can't even start the engine. I have plugged it into the mains so that should charge it but I don't know why it has gone flat. It hasn't been standing long and this has never happened before. Have I accidently turned something off. Can anyone help
     
  2. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    6,286
    Likes Received:
    12,135
    Location:
    Bolsover, Derbyshire
    Hello

    It is far more likely that you have left something on, rather than turned something off

    What MH have you got?

    The cab battery that starts the MH should be completely independent of the habitation area batteries other than they may both be topped up by the solar panel, depending on how it has been wired

    Stay calm it will probably be something simple

    David
     
Loading...
Similar Threads
  1. Dan16
    Replies:
    13
    Views:
    474
  2. Jasonsmall007
    Replies:
    6
    Views:
    334
  3. Mazafer
    Replies:
    10
    Views:
    429
  4. Mark Harvey
    Replies:
    29
    Views:
    1,564
  5. Catfish
    Replies:
    30
    Views:
    1,326

Share This Page