windows freezing on page back

Discussion in 'Motorhome Chat' started by joner8888, Jan 15, 2014.

  1. joner8888

    joner8888

    Joined:
    Jan 4, 2012
    Messages:
    2,188
    Location:
    somerset
    Ratings:
    +1,973
    Anyone know why my pc on windows 7 keeps freezing up and goes to a white page when i-

    Search on Google, find a result then want to scroll/page back, it freezes.:Angry:

    Tried default settings, updates, scripting defaults, deleted chrome , it will not let me return to a google search.

    I know there is always a MH boffin who can help:thumb:
     
  2. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,774
    Location:
    Champagnac-La-Riviere
    Ratings:
    +13,843
    Try start/my computer right click on c drive then click the tools tab, scan for errors, schedule it then shut down and restart. It does not cure all ills but worth a try! :thumb:
     
  3. johnp10

    johnp10 Funster

    Joined:
    Oct 12, 2009
    Messages:
    7,757
    Location:
    North Lincolnshire
    Ratings:
    +16,476
    Recently had a similar problem with my PC.
    Diagnostic check showed nothing but a few minor infections which were cleared, didn't fix the problem so changed the hard drives, no problem since.
    (touch wood).
     
  4. meanders

    meanders Funster - Life Member Life Member

    Joined:
    Jun 28, 2008
    Messages:
    612
    Location:
    Ipswich, Suffolk
    Ratings:
    +458
    What browser are you using? You imply Chrome. if so, after uninstalling it, reboot the the pc before then
    1. Click Start, click Run, type "cmd" in the Open box, and then click OK.

    2. In the command prompt type "echo %APPDATA%" followed by Enter. This will return the path to the user's Application Data directory.

    Example: \\Server\Users\demouser\Application Data

    3. Browse to the %APPDATA%\Google folder and remove the Chrome subfolder.

    Then reboot again. Does IE then behave properly. If so, reinstall Chrome from clean.

    If not Chrome, or it doesn't fix it, then most likely you have a nasty. In that case, download Spybot Search and Destroy from http://www.safer-networking.org/. You will have to study the instructions to use it properly, but if anything finds it Spybot will.

    Keep us posted on how you get on.
     
  5. Taran_Las

    Taran_Las Funster

    Joined:
    Mar 26, 2009
    Messages:
    6,891
    Location:
    Yr Wyddgrug
    Ratings:
    +7,374
    I have the same problem today (on chrome/XP) going back a page on MHF. Only started today after Microsoft updates were applied yesterday evening.
     
  6. joner8888

    joner8888

    Joined:
    Jan 4, 2012
    Messages:
    2,188
    Location:
    somerset
    Ratings:
    +1,973
    It looks as if that's when my problem started , after a update.
    I have sorted it now after advice :thumb:

    I did notice under C drive properties ,"remote access allowed" which I ticked to off.

    It`s a little worrying , who can have remote access :whatthe: to my pc and my bank account was accessed again last week.
     
  7. Taran_Las

    Taran_Las Funster

    Joined:
    Mar 26, 2009
    Messages:
    6,891
    Location:
    Yr Wyddgrug
    Ratings:
    +7,374
    Switched to Firefox and no problems experienced.:thumb:
     
Loading...

Share This Page