Wifi (1 Viewer)

Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
So been playing on the drive in new Bailey Adamo which was dealer fitted with Avtex 915 router. Laptop finds the router but won't connect to the internet saying DNS is unavailable - any IT thoughts out there?
Ta
 
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
Have you got the correct APN setting for the SIM card in the Router?
Thanks Lenny - The sim card came out of the mifi that was part of the router in the last van. This one has a dealer fitted avtex router which requires you to pop the sim card in - but nothing in the instructions re apn settings - i have to say I don't know what they are, let alone whether I have the right ones!
 
Upvote 0

AndyPK

LIFE MEMBER
Oct 7, 2015
5,038
14,171
Cirencester
Funster No
39,288
MH
None……..!
Exp
Motorhoming since 2015......
Have you tried resetting the router…..?
(press the reset button or power off/power on…..)
 
Upvote 0
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
Have you tried resetting the router…..?
(press the reset button or power off/power on…..)
Probably my next step - unfortunately the engineer decided to fix it inside one of the small top lockers rather than wall mounted with easy access. Finding the reset button is a challenge and there is no on off switch for the power

Subscribers  do not see these advertisements

 
Upvote 0

AndyPK

LIFE MEMBER
Oct 7, 2015
5,038
14,171
Cirencester
Funster No
39,288
MH
None……..!
Exp
Motorhoming since 2015......
Can you just pull the dc plug from the router, or is that inaccessible too…..?
 
Upvote 0

Lenny HB

LIFE MEMBER
Oct 18, 2007
54,027
152,316
On the coast in West Sussex
Funster No
658
MH
Hymer B678 DL
Exp
Since 2008 & many years tugging
I can't find any instructions for that one are you sure it's not a 985?
I looked at the instructions for that one they were very basic with not enough info on settings.
It looks like a rebranded Teltonika router.

Is the SIM in slot 1 as if only using one SIM it has to be in slot 1.
 
Upvote 0
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
I can't find any instructions for that one are you sure it's not a 985?
I looked at the instructions for that one they were very basic with not enough info on settings.
It looks like a rebranded Teltonika router.

Is the SIM in slot 1 as if only using one SIM it has to be in slot 1.
It is in slot 1
 
Upvote 0

AndyPK

LIFE MEMBER
Oct 7, 2015
5,038
14,171
Cirencester
Funster No
39,288
MH
None……..!
Exp
Motorhoming since 2015......
Page 9 of the manual shows which lights you should see - if the router is facing the same way……it might be mounted differently……. ;)
 
Upvote 0
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
Page 9 of the manual shows which lights you should see - if the router is facing the same way……it might be mounted differently……. ;)
I think this is the issue - just nipped out to the van to try something else. There are no lights whatsoever on the router.
However, the router is now discoverable on the laptop and says it is connected and secure - but navigate to a web page and the DNS not available notification returns. I tried turning the firewall off temporarily but makes no difference. Also, for a couple of seconds a notification about the router security settings being out of date and being phased out flashed up and disappeared.
Plan B = reset router tomorrow
Plan C = call avtex customer support

Subscribers  do not see these advertisements

 
Upvote 0

AndyPK

LIFE MEMBER
Oct 7, 2015
5,038
14,171
Cirencester
Funster No
39,288
MH
None……..!
Exp
Motorhoming since 2015......
I’d ring Avtex customer support first - resetting the router may take it back to factory default if you press the reset button for too long…..or ring them and reset it whilst they are on the ’phone…. (y)
 
Upvote 0
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
I’d ring Avtex customer support first - resetting the router may take it back to factory default if you press the reset button for too long…..or ring them and reset it whilst they are on the ’phone…. (y)
Thanks Andy - will let you know how plan C goes.....
 
Upvote 0

Quackers

LIFE MEMBER
Aug 11, 2019
1,369
4,161
South Glos
Funster No
63,177
MH
C Class
Exp
Since 2012
Are you able to get into the admin of the router to confirm it has accepted the sim?
On some of these routers it is possible to insert the sim tray the wrong way round.
 
Upvote 0
Nov 4, 2011
5,993
40,050
Uk
Funster No
18,763
MH
A class
Exp
2001
I had a Teltonika rut950 ( the same as avtex I think) and to set that up initially I had to do it via network lead to get into control dashboard
 
Upvote 0

kevenh

Free Member
Jun 1, 2019
3,319
11,801
Thatcham
Funster No
61,329
MH
Compass C-Class
Exp
I'm a Progressing Newbie
Unfortunately not, as I can't get a signal from the router
Earlier you wrote
However, the router is now discoverable on the laptop and says it is connected and secure - but navigate to a web page and the DNS not available notification returns.
When the laptop says the router is “connected and secure” that’s when you should be able to try Quackers post #23 advice.
The router will be providing a webpage at its IP address.
Typically a https;//192.168.0.1 address to the router page (I used a ; instead of the : to defeat the autopost formatting).

At that webpage you’ll need the admin credentials to alter the setup

Edit: on your laptop, using ipconfig at a command prompt will give you your router’s webpage.
It’s the gateway address yy
 
Last edited:
Upvote 0
OP
OP
Keep Right On
Jul 11, 2020
543
1,440
Southampton
Funster No
72,887
MH
Benimar Tessoro T486
Exp
Since August 2020
I’d be interested to see photos of the installation……… :unsure:
You asked........ 20221231_162841.jpg20221231_162828.jpg

20221231_162841.jpg20221231_162828.jpg20221231_163309.jpg20221231_163615.jpg20221231_163723.jpg20221231_163922.jpg

Pictures, you asked...........

and yes, the mess in the cupboard was left by the installer....

I also got into the router settings on my phone and this is what I see:
http://192.168.1.1/cgi-bin/luci
 

Attachments

  • 20221231_162856.jpg
    20221231_162856.jpg
    246.7 KB · Views: 79
Upvote 0

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top