Water Pump

Discussion in 'The Beginner' started by Spinout, Jun 1, 2014.

  1. Spinout

    Spinout

    Joined:
    Apr 17, 2014
    Messages:
    30
    Location:
    London
    Ratings:
    +2
    Ok so I want to turn the cold tap on and get water - sounds simple enough but I don't seem to be able to do this.

    Maybe my pump is broken? Or that I have not turned something on?

    Please advise. zig1.jpg

    zig2.jpg

    Fuse.jpg

    Many thanks :thumb:
     
  2. mitzimad

    mitzimad Funster

    Joined:
    Jan 28, 2008
    Messages:
    3,814
    Location:
    walthamstow east london
    Ratings:
    +5,586
    cant see a pump switch in any of those piuctures you need to find the pump and follow the wiring back to find the switch of fuse
     
  3. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,464
    Location:
    East Sussex 01-580-881288
    Ratings:
    +6,114
    Does the shower work, if so the pumps working, maybe your tap has a microswitch in it to start the pump

    Peter
     
    • Like it Like it x 1
  4. Spinout

    Spinout

    Joined:
    Apr 17, 2014
    Messages:
    30
    Location:
    London
    Ratings:
    +2
    OK thanks tomorrow I will have a good look.
     
  5. Tootles

    Tootles Funster

    Joined:
    Sep 14, 2013
    Messages:
    9,449
    Location:
    Lancaster
    Ratings:
    +46,471
    Covered this with an answer last week. If only one tap is playing up, and then either hot or cold, but everything else is running fine, check the spade terminals below the sink. Happened to us last time out. A spot of WD, waggled the terminals into there connectors, and all worked fine. :thumb:
     
Loading...

Share This Page