Unspecified error

Nov 30, 2009
7,312
36,971
Pickering
Funster No
9,521
MH
PVC the PUG
Exp
Since 2009
When ever I post this pops up ^^^^^

Unspecified error.

Then the post stays in the create post bit. If I press create thread it posts it again and again but still doesn't disappear from the box.

Jim , or any other techi , why is this happening?

I ended up posting a post several times whilst we were away. Thinking it was because I was away. On the mobile phone linked to ipad.
But the same things happening when we've got home. On bt internet.
I'm on an ipad. I'm told these don't get viruses ?
Is it just my ipad. Or is anyone else getting the same problem.
Thanks. Bx
 
OP
Ralph-n-Bev
Nov 30, 2009
7,312
36,971
Pickering
Funster No
9,521
MH
PVC the PUG
Exp
Since 2009
Actually , a
Your thread has been posted , came up then. Is that because it's a new thread? Not just a reply ?





Yes , unspecified error came up when this went through. And it stayed in the box again?.... How weird.
 
OP
Ralph-n-Bev
Nov 30, 2009
7,312
36,971
Pickering
Funster No
9,521
MH
PVC the PUG
Exp
Since 2009
Hiya , we came of a64 onto a1 about 1 /2 pm ? On our way home .
We always wave. Hahahahah
Can't say we noticed you two though. Once seen and all that (y)
Saw quite a few motorhomes. And Tons of shed draggers. ;)
 
OP
Ralph-n-Bev
Nov 30, 2009
7,312
36,971
Pickering
Funster No
9,521
MH
PVC the PUG
Exp
Since 2009
Checking to see if it's worked



Yes it has thanks Jim .

Subscribers  do not see these advertisements

 
Safeguard Motorhome Insurance
Johns Cross
Friendly professional service from qualified technicians
Rhino Installs
SMC Motorhomes Newark
Top