Trusteer End Point Protection .. Problem uninstalling.


Free Member
Jul 25, 2007
I've been using this for a few years with no real problems, but today when I went to log on to my bank it asked if I wanted to download.. odd I thought, I already have it.. then I checked in the browser (Fire fox) and the green icon in the address bar wasn't there.

So I opened and checked the Trusteer console but it reported that it was running .. so I went to the web site and found an update..

So far so good, downloaded and tried to update.. but the instal stopped.. message said I had to uninstall the old version first..

OK, I do as it asks.. uninstall and start again.. same problem.. it says I have it running .. so back to the Trusteer web site help page and find an uninstall tool .. download that and run.. re boot and try again

Same problem.. it still says I have it running... by now it's pull hair out time..

I search the C Program Files(x86) and find a folder called Trusteer .. tried to delete it but it wouldn't let me...

So, I contacted the web chat agent on a chat box and give her the story.. she obviously has this before as she immediately pastes instructions into the chat box on how to completely remove ..

Not difficult and it did work.. basically you start the PC in Safe mode and delete some folders and registry entries..

For Reference here is the method.. for Windows 7

Following our chat conversation, we recommend you completely remove Rapport and re-install its latest version by following the instructions provided below:

1. Uninstall Rapport using the instructions below:
1) Restart your PC.
2) Press and hold the F8 key as your computer restarts until you reach the Advanced Boot Options screen. Please press F8 before the Windows logo appears.
3) On the Advanced Boot Options screen, use the arrow keys to choose the Safe Mode option and press Enter.
4) Log on to your computer with a user account that has administrator rights.
5) Open the Run command box by pressing the 'Windows' key + 'R' on your keyboard simultaneously.
6) Type: "C:\program Files" (or "C:\Program Files (x86)" in 64-bit machines) and click on OK.
7) Delete the "Trusteer" folder (if exists).
8) Once again, open the Run command box by pressing the Windows key + R on your keyboard.
9) Type: "C:\Windows\system32\drivers".
10) Delete the file named: RapportKELL.sys (if exists).
11) Open the Run command box again and type:
For XP users: %userprofile%\Local Settings\Application Data
For Vista & Windows 7 users: %userprofile%\AppData\Local
11.1) If the above fails please type:
12) Delete the "Trusteer" folder (if exists)
13) Open the Run command box one last time and and type:
For XP users: %allusersprofile%\application data
For Vista & Windows 7 users: %programdata%
14) Delete the "Trusteer" folder (if exists).
15) To exit Safe Mode, restart your computer and let Windows start normally.

2. Please download Rapport's updated version and check if the issue you have been
experiencing is resolved. You can download Rapport's latest version here:

Should the issue persist, please let us know.


Nov 27, 2011
A class
many many years! since I was a kid
launch task manager. kill the trusteer process tree and then delete the files
SMC Motorhomes Newark
Johns Cross
Safeguard Motorhome Insurance
Rhino Installs
Friendly professional service from qualified technicians
Free Club Stickers
Dave Newell Leisure Vehicle Services