Trauma s 5002 problem.

Davie

Free Member
Mar 2, 2018
3
0
Funster No
52,647
Hi all.
I have a trumatic 5002 s heater
It will not fully light cold or hot
It' a double fire and the back will light via the ignitor however the front requires me to drop a match in.
Could anybody shed any light of this as it has me stumped
Cheers
 

two

Aug 4, 2011
4,403
3,439
West Midlands
Funster No
17,624
MH
A-Class Fiat
did it work before?
Do you have a user manual?
I think the burners have separate igniters, so the front one may have failed. (didn't know you could light with a match. I thought they'd be sealed.
 
OP
D

Davie

Free Member
Mar 2, 2018
3
0
Funster No
52,647
It used to work yes.
It has a inpection chamber I spose you would call it match in there does the trick.
I can only see 1 ignitor and the wires to the auto ignitor box with the batteries.
Has thrown me completey

Subscribers  do not see these advertisements

 
OP
D

Davie

Free Member
Mar 2, 2018
3
0
Funster No
52,647
Yer co is working right.
It' not caused any problems it' just annoying more than anything just wanted to get it sorted.
 

JJ

Funster
May 1, 2008
18,571
42,677
Quinta Majay, Pinheiro Bordalo, Portugal
Funster No
2,459
MH
A Class
Exp
over 40 years
Do you have the battery operated igniter?

If so... try a new battery.

If, after lighting front section, the rear seaction doesn't light then I suspect the control valve.


JJ :cool:

Subscribers  do not see these advertisements

 
Jan 19, 2014
4,580
14,057
south shields
Funster No
29,767
MH
Chausson 620 welcoome
Exp
since 1990
Sounds like its simply your front ignitor not working...and im asuming it will be the same unit serves both burners... i can only think that you will need to access the front burner and ckeck the ignitor wiring and electrode to that burner from the ignitor unit...
Andy..
 
Top