Thumbnail probs

Discussion in 'Website Help' started by Scrubnuts, Mar 14, 2009.

  1. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0
    If i click on a thumbnail within a thread i get the message " you do not have permission to perform this task, please refresh , log in and try again"
    What am i doing wrong?
    No probs with viewing pics in the gallery, only thumbnails!
    Help please.
     
  2. Wildman

    Wildman

    Joined:
    May 30, 2008
    Messages:
    15,458
    Location:
    Ilfracombe, Devon
    Ratings:
    +8,647
    Are you sure you are actually logged in? there are a number of problems within the site at present but hopefully they should be resolved when the site is transfered to the new server.
     
  3. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,686
    Location:
    Sutton on Sea
    Ratings:
    +97,974

    Hi, in which thread is the thumbnail
     
  4. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0
    Hi Jim
    Do you think i could find a thread with an attached thumbnail !, not on your nelly .
    Anyway finally your very own sticky selling the banners has a thumbnail of the type i cannot open.
    All other photos and attachments seem to open fine.
     
  5. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0

    Hi Roger.
    All i can say is that i get the welcome scrubnuts screen and it shows i am logged in as scrubnuts.
    Thanks for the reply.
     
  6. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0
    Sorry Jim, to be more precise, Community News, Fun stickers now on sale.
     
  7. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,686
    Location:
    Sutton on Sea
    Ratings:
    +97,974
  8. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    32,829
    Location:
    YO11 2BD
    Ratings:
    +27,544
    thats a very nice clingy flag jim.....i opened it without problem:thumb:
     
  9. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0
    Hi Jim " Again!!"
    More info,
    Lugnutt has put an attached thumbnail on his post about his car being vandalised, and guess what ! I can`t open it.
    It appears to be the type of Attached thumbnail that comes in a box that i can`t open.
    Sorry to be a pain but i am missing out on all those lovely pics that people send in.
     
  10. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,686
    Location:
    Sutton on Sea
    Ratings:
    +97,974
    I think it might be your browser settings, the attachment viewer needs Java I think. What browser are you using? Tried Firefox yet? Download it here, IMO its the best browser ever.
     
  11. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    32,829
    Location:
    YO11 2BD
    Ratings:
    +27,544
    i can open the broken window thumb no probs
     
  12. Scrubnuts

    Scrubnuts

    Joined:
    May 11, 2008
    Messages:
    28
    Location:
    Lomba do Rei Portugal
    Ratings:
    +0
    Hi Jim
    Done as suggested, Firefox now my default browser and thumbnails open as if by magic!
    Many thanks.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice