sundance 590rl

Discussion in 'Tech/Mech General' started by suggs123, Aug 2, 2015.

  1. suggs123

    suggs123 Read Only Funster

    Joined:
    Aug 2, 2015
    Messages:
    4
    Location:
    romford
    Ratings:
    +0
    hi can any one help me ive had everything working on gas ie water heater fridge but when I tried the ehu nothing worked no power what so ever but the ehu used to work by the way it the 04 decato
     
  2. jollyrodger

    jollyrodger Funster Life Member

    Joined:
    Oct 1, 2012
    Messages:
    4,173
    Location:
    Plymouth
    Ratings:
    +12,231
    Trip switch ,isolator switch ,fuse ,ehu lead to state the obvious ?:)
     
  3. suggs123

    suggs123 Read Only Funster

    Joined:
    Aug 2, 2015
    Messages:
    4
    Location:
    romford
    Ratings:
    +0
    I think its the fuse but cant seem to find it
     
  4. Gorse Hill

    Gorse Hill Funster

    Joined:
    Feb 2, 2013
    Messages:
    2,144
    Location:
    Stretford
    Ratings:
    +2,493
    Has the RCD tripped (small test button on breaker)
     
  5. big map

    big map Funster Life Member

    Joined:
    Mar 8, 2009
    Messages:
    3,027
    Location:
    Poole
    Ratings:
    +40,640
    Hi Suggs
    As already stated first check should be to check the RCD trip in the van and also on the 240v supply.
     
  6. suggs123

    suggs123 Read Only Funster

    Joined:
    Aug 2, 2015
    Messages:
    4
    Location:
    romford
    Ratings:
    +0
    yeah checked bothof them all fine only the fuse to check but don't no where it is
     
  7. jollyrodger

    jollyrodger Funster Life Member

    Joined:
    Oct 1, 2012
    Messages:
    4,173
    Location:
    Plymouth
    Ratings:
    +12,231
    Sorry can't help in the location but ehu from input into the van first stop usually the trip switch has it tripped ? If feed is OK to it ,try test trip button if that don't work the is no juice to van ,but you have tried that have you not ? :)
     
  8. RowleyBirkinQC

    RowleyBirkinQC Funster

    Joined:
    Sep 20, 2014
    Messages:
    943
    Location:
    Dazed & Confused
    Ratings:
    +3,790
    Our first van was a 2003 Lifestyle (Sundance) 590RL, I think there was a bank of fuses in the large cupboard/wardrobe near the RCD etc, but we never encountered the same symptom as you without the RCD switch having tripped (due to dodgy fridge in our case, needed a new circuit board). If you are on a site, have you tried alternative EHU point or cable as a test?
     
  9. Rolly

    Rolly Funster

    Joined:
    Feb 9, 2015
    Messages:
    184
    Location:
    Warrington
    Ratings:
    +2,109
    Are you sure the Ehu has not tripped at source
     

Share This Page