Strikeback alarm (1 Viewer)

Affiliate links here may earn MHF compensation
Dec 5, 2013
317
249
Somerset
Funster No
29,290
MH
A class
Exp
Newbie
My Strkeback alarm is arming ok but when I disarm the unit I am getting four blips in quick succession, I have left a phone message with Vanbitz but I have not yet received a reply.
I have checked all of the doors and lockers and made sure that they are closed properly.
Apart from the four bleeps the system appears to be working ok.
Anyone got an idea of the cause.
I don't have the accessory loop fitted.

Thanks
Mike
 

Jim

Ringleader
Jul 19, 2007
36,982
135,003
Sutton on Sea, UK
Funster No
1
MH
Adria Panel Van.
Exp
Since 1988
I think 4 bleeps means one of the sensors playing up. For example, if you tried to set it with a door open, you'd get those 4 bleeps, similarly if the contacts are damaged or not working. Vanbitz are closed at weekends, so it will be Monday before you get a response, unless of course Eddie logs in here, but that is unlikely on a rugby weekend.
 

Brisey

Deceased RIP
Sep 4, 2007
8,087
17,512
Sutton on Sea
Funster No
223
MH
Coachbuilt
Exp
Since 2003
Check that the bike loop switch has not accidentally been activated.
We had a similar fault a while ago and that is what had happened.
I am not sure if we were getting 4 bleeps though, but worth checking.


Brisey.
 
OP
OP
mikekaren2
Dec 5, 2013
317
249
Somerset
Funster No
29,290
MH
A class
Exp
Newbie
Thanks for the replies, I rechecked the doors and lockers, the hab door mat had shifted & was catching in the door just enough to stop the contact making.
I have secured the mat and it's all working fine now.

Mike

Subscribers  do not see these advertisements

 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top