Stirling 1260 lipo set up help (1 Viewer)

Jaws

LIFE MEMBER
Sep 26, 2008
23,762
74,664
Thetford Norfolk
Funster No
4,189
MH
C class, Chieftain
Exp
since 2006 ( I think ! )
Although bought just 18 months ago I have the older ( red sticker as opposed to green ) unit
It does not appear to have a lithium setting apart from at the very top of the left hand column
Is it just a matter of selecting that ?
Seems an odd question, but the only time it lights up is when I select custom
I would have thought from there I should set all the other parameters ?
If so what would the 'panel' suggest for settings ?
Last time I rang Sterling for help the guy said and I quote:
Just leave it as it comes, it will work for anything
To be fair, the guy was obviously working from home and seemed really stressed
 
Apr 27, 2016
6,555
7,419
Manchester
Funster No
42,762
MH
A class Hymer
Exp
Since the 80s
In the manual for the 'green stripe' unit that I have, with the newer software, the settings for a 12V LiFePO4 battery are:
Absorption 14.40V
Conditioning 13.80V
Float 13.80V
Min time 30 min
Max time 30 min
These 5 parameters are required when setting up a custom profile.

I don't know how these are used on the 'red stripe' units. However if there is a 'LiFePO4' LED, that profile should be one of those available for selection, so a custom profile should not be necessary.

On my unit, you can select the profile by going into the profile select mode: (press both buttons for between 10 and 20 seconds)
Then step through the options to the LiFePO4 profile. Then either press both buttons for about 2 sec, or just leave it for 30 sec, it will set that profile and use it.

If you are setting up a custom profile, the various LEDs at the top are used in various (not necessarily logical) combinations to denote the setting you are changing. That may be when the 'LiFePO4' LED lights up, it doesn't signify anything to do with a LiFePO4 battery
 
Last edited:
OP
OP
Jaws

Jaws

LIFE MEMBER
Sep 26, 2008
23,762
74,664
Thetford Norfolk
Funster No
4,189
MH
C class, Chieftain
Exp
since 2006 ( I think ! )
In the manual for the 'green stripe' unit that I have, with the newer software, the settings for a 12V LiFePO4 battery are:
Absorption 14.40V
Conditioning 13.80V
Float 13.80V
Min time 30 min
Max time 30 min
These 5 parameters are required when setting up a custom profile.

I don't know how these are used on the 'red stripe' units. However if there is a 'LiFePO4' LED, that profile should be one of those available for selection, so a custom profile should not be necessary.

On my unit, you can select the profile by going into the profile select mode: (press both buttons for between 10 and 20 seconds)
Then step through the options to the LiFePO4 profile. Then either press both buttons for about 2 sec, or just leave it for 30 sec, it will set that profile and use it.
The older red stripe is the same basic set up but where you have a Lithium setting the earlier ones do not and it has to be set up
It is the parameters that I really needed so a large thank you for laying them out for me :)
I can now set it up as per yours :cheers:

Subscribers  do not see these advertisements

 
Last edited:
OP
OP
Jaws

Jaws

LIFE MEMBER
Sep 26, 2008
23,762
74,664
Thetford Norfolk
Funster No
4,189
MH
C class, Chieftain
Exp
since 2006 ( I think ! )
I would ask the battery maker John. Different makes of LiFepo have different settings for charging them.
I will.. Its on my list of questions but it is good to see what others are using :)
 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top