Sim card issue in mobile router (1 Viewer)

Oct 18, 2021
187
267
Weymouth, Dorset, UK
Funster No
84,935
MH
Adria Matrix Supreme
Exp
Newbie!
Hi all.
We had a mobile router installed (Motorhome Wi-Fi Compact+ 4g LTE) and I just cannot get it working. I got a lebara sim like we have for our phones and set it all up ok when it arrived last week and was working, now gone in Van today as we are going away this weekend and its all stopped working. The helpline said sometimes they work in routers sometimes they dont...so that was helpful! It came with a Smarty one but I read there are issues with IP address and I may not be able to access things like interent banking which will be an issue for me as I will have to work on the road. Not an issue this weekend just want to be able to watch the Formula 1!!

I cannot get the Huawei app on my phone as its only working and available on Apple devices at the moment no Android so, so far not seems wasted a lot of money have a router installed!

Am new to all this!
 
May 30, 2019
723
1,045
Aberdeen, UK
Funster No
61,293
MH
Adria Twin Supreme
Exp
Since 2018
Could the APN settings be incorrect?

first off power it down and then up again, does that resolve?

if not check the Smarty website and note the correct APN settings then go into the Huawei app and check it’s the same.
 
Upvote 0
May 30, 2019
723
1,045
Aberdeen, UK
Funster No
61,293
MH
Adria Twin Supreme
Exp
Since 2018
Same thing re possible issue with APN but didn’t spot no android app.

Subscribers  do not see these advertisements

 
Upvote 0
May 29, 2016
1,061
1,432
Hampshire
Funster No
43,352
MH
Carthago C-Line
Exp
Since 2016
Check the APN settings.
We found with our Lebara SIM in a mifi that it started off working and then mysteriously stopped. I fiddled around with the APN settings and finally got it working again.
See my post here: Broken Link Removed with the correct settings to use.
 
Upvote 0
Jan 23, 2019
242
306
Funster No
58,192
MH
Carthago Chic C-Line
Not sure if you wish to use the Lebara or Smarty SIM. Either way the problem might well be APN settings. We had to enter the correct ones in our WIFI router to get it to work.

Just checked on the Lebara site. It says:-
Enter the following settings. APN: uk.lebara.mobi. Username: wap. Password: wap.

On Smarty the settings were:-
General APN settings (Android):
Name: 3
APN: mob.asm.net
User name: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS proxy: mms.three.co.uk
MMS port: 8799
APN type: [leave this field blank]

Hope this helps.
 
Upvote 0
OP
OP
Z
Oct 18, 2021
187
267
Weymouth, Dorset, UK
Funster No
84,935
MH
Adria Matrix Supreme
Exp
Newbie!
Not sure if you wish to use the Lebara or Smarty SIM. Either way the problem might well be APN settings. We had to enter the correct ones in our WIFI router to get it to work.

Just checked on the Lebara site. It says:-
Enter the following settings. APN: uk.lebara.mobi. Username: wap. Password: wap.

On Smarty the settings were:-
General APN settings (Android):
Name: 3
APN: mob.asm.net
User name: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS proxy: mms.three.co.uk
MMS port: 8799
APN type: [leave this field blank]

Hope this helps.
Yes thanks I tried that and it didnt work. I put it in my phone and can get it working ok but not the router. They said sometimes it does and sometimes it doesnt. I think I will have to just go with Smarty for now and get things up and running and then try out all the things I need to use when working and if I have issues try find another provider then.
Tech is so good when it works but a nightmare when it doesnt!!
 
Upvote 0
OP
OP
Z
Oct 18, 2021
187
267
Weymouth, Dorset, UK
Funster No
84,935
MH
Adria Matrix Supreme
Exp
Newbie!
Could the APN settings be incorrect?

first off power it down and then up again, does that resolve?

if not check the Smarty website and note the correct APN settings then go into the Huawei app and check it’s the same.
I think it is an issue with that, but I tried doing them manually and it hasn't worked...sorry this is lebara. I've just activated the Smarty sim I had instead and that seems to have worked so it must be that some lebara sims don't work in routers...she said some people are lucky and some aren't!
 
Upvote 0
OP
OP
Z
Oct 18, 2021
187
267
Weymouth, Dorset, UK
Funster No
84,935
MH
Adria Matrix Supreme
Exp
Newbie!
Just to check I have downloaded the App from google play store onto my tablet and its working fine?

What problems are you having?
I couldnt find the one that said in the book by manually looking...Huawei AI Life App...the QR code in the userguide takes you to it, then it gives option Install Appgallery or download via browser. Then you get warning to say maybe harmful and if you then continue to download when download is complete and it does a scan and it cannot find the device. I have tried to do it scanning barcode and it says cant read it...although this is different to last time as it said I did not have correct permissions on my phone to open app of this this type...or something to that effect! Its driving me mad!!
 
Upvote 0
May 29, 2016
1,061
1,432
Hampshire
Funster No
43,352
MH
Carthago C-Line
Exp
Since 2016
Just checked on the Lebara site. It says:-
Enter the following settings. APN: uk.lebara.mobi. Username: wap. Password: wap.
Yes thanks I tried that and it didnt work. I put it in my phone and can get it working ok but not the router.

The Lebara APN settings don't seem to always work in a router (though they do in a phone). Leaving the username and password blank seems to fix it though.

Subscribers  do not see these advertisements

 
Upvote 0
May 29, 2016
1,061
1,432
Hampshire
Funster No
43,352
MH
Carthago C-Line
Exp
Since 2016
I think it is an issue with that, but I tried doing them manually and it hasn't worked...sorry this is lebara. I've just activated the Smarty sim I had instead and that seems to have worked so it must be that some lebara sims don't work in routers...she said some people are lucky and some aren't!
Have you tried leaving the Lebara username & password blank?
 
Upvote 0

MattR

LIFE MEMBER
Aug 18, 2013
4,131
40,646
Beds
Funster No
27,578
MH
Panel van
Exp
Years
I put what I think was a new, in date lebara sim into my router last week (Thurs or Friday) and tested the speed. It wasn't greet but good enough for basic use. I then put it into a mobile router which didn't connect to the Internet so I tried it again in the main sim router - devices connected to the router but not the Internet. I tried it in a spare phone with the same result; no Internet. I tried making a call and got the message that my credit (or possibly data allowance) had expired. I expected to have a month with 12gb. I probably used less than 150mb doing the tests.

Ziggy123 have you tried making a call with the sim to see if it is still active?
 
Upvote 0
OP
OP
Z
Oct 18, 2021
187
267
Weymouth, Dorset, UK
Funster No
84,935
MH
Adria Matrix Supreme
Exp
Newbie!
I put what I think was a new, in date lebara sim into my router last week (Thurs or Friday) and tested the speed. It wasn't greet but good enough for basic use. I then put it into a mobile router which didn't connect to the Internet so I tried it again in the main sim router - devices connected to the router but not the Internet. I tried it in a spare phone with the same result; no Internet. I tried making a call and got the message that my credit (or possibly data allowance) had expired. I expected to have a month with 12gb. I probably used less than 150mb doing the tests.

Ziggy123 have you tried making a call with the sim to see if it is still active?
Hi thank you for reply. Yes I tried making a call and using internet on the phone and it all worked fine. Gave up in the end and activated the smarty sim it came with. Thankfully the Lebara wasnt expensive so I only paid for a month but was disappointed as use them in our mobiles fine and get good coverage . Nevermind it worked this weekend and I got TV up and running and watched F1 qualifying so thats the main thing! Albeit I could not get our Sky go to work properly...really buggy app.. so Chanel 4 it was!
 
Upvote 0

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Funsters who are viewing this thread

Back
Top