sat nav woes

Discussion in 'GPS Navigation' started by mitzimad, Jun 27, 2013.

  1. mitzimad

    mitzimad Funster

    Joined:
    Jan 28, 2008
    Messages:
    3,749
    Location:
    walthamstow east london
    Ratings:
    +5,461
    im hopping someone here can help us our tom tom sat nave used to accept a full post code when navigating to suddenly it has stopped and now only accepts the first part of the post code and then offers a list to complete it happened overnight so cant see what weve changed
     
  2. PaulyP

    PaulyP Funster

    Joined:
    Jul 29, 2011
    Messages:
    1,845
    Location:
    Manchester
    Ratings:
    +3,734
    When mine does that i hit the back button and can then continue putting in the rest of it.
     
  3. Steve304

    Steve304 Read Only Funster

    Joined:
    Nov 29, 2012
    Messages:
    39
    Location:
    Wigan
    Ratings:
    +7
    Have you recently upgraded or changed your maps on the unit? Some maps, especially 'unofficial ones' don't have a full postcode search. Failing that and if it has just happened completely out of the blue, then you should be able to find a 'reset to default settings' option or a 'reset button' somewhere on your particular device.

    Hope this helps.

    Steve:thumb:
     
  4. capinpugwash

    capinpugwash Funster

    Joined:
    Sep 14, 2008
    Messages:
    516
    Location:
    Hampshire
    Ratings:
    +632
    Try to hold the on/off button down for a while till you hear the "drum beat". This should clear out any corruption and solve the problem.
     
Loading...

Share This Page