RS Relay humming - auto change over switch (1 Viewer)

Aug 28, 2013
64
83
luton
Funster No
27,762
MH
Elddis Acardo 125
Exp
2000
Hi Guys,

Been a member for a short time and have read many very interesting messages and articles. I was impressed with Techno100 auto-changeover project and undertook the same conversion to my MH.

All was completed and works as expected. However when connected to the EHU the relay hums, not loudly, but not enough to annoy.

My question is "is it normal for the relay to hum or is it a faulty relay".

Thanks in advance for your comments

Terry W
 

eddie

LIFE MEMBER
Oct 4, 2007
8,146
41,209
Taunton Somerset
Funster No
540
MH
RV
Exp
since 1989
A little noise can some times be heard but not sufficient to annoy. However we all have different noise tolerances lol

You could always change it so that the incoming main (supply) is on the Normally Closed terminals, thus not energising the coil.

Then when the inverter is turned on, the relay would be energised and switch the contacts across so it would only "hum" when the inverter is used
 
OP
OP
terryway
Aug 28, 2013
64
83
luton
Funster No
27,762
MH
Elddis Acardo 125
Exp
2000
Thanks Eddiev,

The sound is amplified by it being mounted on the garage wall, so I now remounted it on some rubber feet which has reduced the noise. I was probably more aware of the hum as I hadn't expected to hear it, but if they all emit a low hum then no problem. If it does annoy then I will , as you suggest, swap the connections. However I thing I'm content now knowing that the unit does hum.
thanks
terry w

Subscribers  do not see these advertisements

 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top