Quoting posts not working correctly..

Discussion in 'Site Feedback & Suggestions' started by scotjimland, Sep 20, 2014.

  1. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,350
    This used to work for me, but not now:

    When you highlight part of a post for quoting , I get the full post .. not just the highlighted part.. so have to manual delete the part of the post not required..

    If I repeat the process it works.. but it's quicker just erasing

    hope that made sense..
     
  2. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    8,565
    Location:
    Bolsover, Derbyshire
    Ratings:
    +27,251
    works for me?
     
  3. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,365
    Location:
    Sutton on Sea
    Ratings:
    +93,471
    Working for me in FF Chrome and Safari Jim
     
  4. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,350
    I just tried .. highlighted "FF Chrome" .. and I get the full post ..

    I use FF
     
  5. Steve

    Steve Funster Life Member

    Joined:
    May 8, 2013
    Messages:
    1,619
    Location:
    Compton Berkshire
    Ratings:
    +2,523
    working ok in ff
     
  6. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,350
    well, that is really odd, now it is working.. o_O

    thanks for replies..
     
  7. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,350
    it's acting up again..

    must be a bug as it was working fine until the I posted on Bill's Smoking thread..
     
  8. lunarman

    lunarman Funster Life Member

    Joined:
    Sep 23, 2008
    Messages:
    1,568
    Location:
    South Glos
    Ratings:
    +1,087
    ignore I'm talking rubish
     
    Last edited: Sep 20, 2014
Loading...

Share This Page