Problem with Maxview VuDome/Avtex

Mar 28, 2009
55
22,891
Langford, Bedfordshire
Funster No
6,084
MH
Burstner Elegance
Exp
Since 1995
Hi all you knowledgable satellite TV boffins - I wonder if you can help.

On our motorhome we have a Maxview Auto VuDome MXL011 with an

Avtex L187DRS TV but at present we have a problem. The Maxview Sat Box appears to log on to Astra 2 OK after scanning but we get no picture on the TV only the message “no signal or retune”.

We have tried (on several occasions!) to retune the TV following the instructions in the manual but to no avail. Can anyone point me in the right direction as we’re getting just a tad frustrated at our lack of success.

I’d be the first to admit we are total numpties when it comes to TV and satellite so any help would be most appreciated.

Bazza
 
Sep 10, 2017
300
248
North Brum
Funster No
50,425
MH
A Class
Hi.
Firstly check the connections onto the TV, The F connector for the Sat feed puts power out so needs to be tight. Assuming the dish is locked on follow the instructions here.
http://www.avtex.co.uk/support/english/11-l187-217-247drs/file
If you have done a scan without getting any channels (signal blocked, loose connection etc) the Avtex will wipe any pre existing channels and present a blank channel list... most annoying!
Try the FTA scan first on Astra 28 east and see what pops up, not familiar with the Maxview dish but I guess it will have a control box with a F connector feeding the TV, if it locks on it indicates the control box / dish is all working. Worth a power reset to the control box as well, my Teleco unit detected a short when I was messing around and wouldn't give a feed out till it had been "hard" powered off and on again.
Good luck.
 

magicsurfbus

Free Member
Oct 11, 2010
4,685
10,158
NW England
Funster No
14,057
MH
Bessacarr Coachbuilt
Exp
Since 1997
1. Have you selected the correct input source for the TV (ie Satellite)? The default source may be the wrong one.

Failing that..

2. Is your aerial connection between the dish/box and the TV set hardwired into your MH, with an aerial socket near the TV?
If so, is it possible to by-pass any hardwired cabling and link the dish/box direct to the TV with a spare length of aerial cable?

Reason I ask is this: Our dish was installed and worked fine, but our Avtex TV wasn't picking up a signal. It turned out that the aerial socket near the TV wasn't properly connected to the aerial cable that ran inside trunking around the MH. I tested it by connecting my TV directly to the section of aerial cable coming down from the dish (inside the wardrobe in our case) and it worked fine.

If that's the problem it may not be the most difficult thing in the world to remove the TV aerial socket and see if you can reconnect the cable yourself.

Subscribers  do not see these advertisements

 
OP
Baldybazza
Mar 28, 2009
55
22,891
Langford, Bedfordshire
Funster No
6,084
MH
Burstner Elegance
Exp
Since 1995
Many thanks for your suggestions magicsurfbus and vansflyer - as soon as it stops piddling down I'll go and have a tinker.
Cheers Bazza
 
Top