Picture Gallery

Discussion in 'Website Help' started by RockieRV, Feb 18, 2008.

  1. RockieRV

    RockieRV Deleted User

    Ratings:
    +0
    Have we lost the ability to do a slideshow, or is it just me?
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    27,793
    Location:
    Sutton on Sea
    Ratings:
    +100,567
    I'll admit it could be a bit more obvious, but here it is

    [​IMG]
     
  3. RockieRV

    RockieRV Deleted User

    Ratings:
    +0
    Nope, still can't get it.

    I used to hit 'slideshow' and I got a slideshow........:shout:
     
    Last edited by a moderator: Feb 18, 2008
  4. johnsandywhite

    johnsandywhite

    Joined:
    Jul 29, 2007
    Messages:
    2,347
    Location:
    Doncaster/Spain
    Ratings:
    +18
    :Cool: It works OK for me Sharon. Have you got cookies/scripts enabled/allowed? :winky:
     
  5. RockieRV

    RockieRV Deleted User

    Ratings:
    +0
    Hi John

    Yes.
    The prob I have is that I cannot see the option that used to be there, for me to click.
     
  6. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    27,793
    Location:
    Sutton on Sea
    Ratings:
    +100,567
    Hi Sharon, click on any photo and then look for the icon that the red arrow is pointing at:Eeek:
     
  7. RockieRV

    RockieRV Deleted User

    Ratings:
    +0
    Found it thank you - icon has replaced 'slideshow':Blush:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice