No quote

Discussion in 'Computers' started by hilldweller, Aug 4, 2013.

  1. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    28,028
    Likes Received:
    27,136
    Location:
    Macclesfield
    ODD !

    Today, if I "quote" a post I get an open edit window that is totally empty, no quote.

    Any clues ?
     
  2. johnp10

    johnp10 Funster

    Joined:
    Oct 12, 2009
    Messages:
    7,700
    Likes Received:
    14,644
    Location:
    North Lincolnshire
    Yes, Brian.
    I had that a couple of times today, it went away and is ok now.
    Reason????
     
  3. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    28,028
    Likes Received:
    27,136
    Location:
    Macclesfield
    Damn - here you are, quoted ?

    Reason - if I knew I'd not be asking !

    PS....

    Just gone back to one I wanted to comment on -- no quote.
    Tried a message 2 down -- did quote.

    This is consistent, something in the post prevents quoting.
     
    Last edited: Aug 4, 2013
  4. DuxDeluxe

    DuxDeluxe Funster Life Member

    Joined:
    Jul 10, 2008
    Messages:
    9,569
    Likes Received:
    25,692
    Location:
    Planet Zog
    Probably something to do with ShiftZZ's recent obsession with posts..........:Wink:
     
    • Like it Like it x 2
  5. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,610
    Location:
    Ilfracombe, Devon
    same thing here a couple of times today, must be a server glitch perhaps Jim has caught and sorted it.
     
  6. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,349
    Likes Received:
    34,956
    Location:
    Acklam, Teesside, originally Glossop
    Probably some sort of special character which the software writer hasn't catered for.
     
    • Like it Like it x 1
  7. 1_man_and_his_dob(lo)

    1_man_and_his_dob(lo) Funster

    Joined:
    Feb 4, 2010
    Messages:
    2,286
    Likes Received:
    1,531
    Location:
    Mid. Glamorgan, S. Wales
    Just happened to me, and it seems in this case to be the '£' symbol.

    I manually added the quoted text to my post and did a preview, at which point the whole post (including my reply) disappeared from the edit window again.

    Removed the '£' symbol from the quote and it re-appeared.

    Can someone quote this post and see if it happens to them?
     
  8. icantremember

    icantremember Funster

    Joined:
    Sep 2, 2010
    Messages:
    5,621
    Likes Received:
    7,785
    Location:
    Nr Watton in Norfolk
    I just tried to quote your (1-man.....) and it doesn't show:Doh:

    I reckon it's probably due to the GBP being phased out by Cameron's bunch in favour of the Rupee:Wink:
     
  9. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    27,138
    Likes Received:
    80,175
    Location:
    Sutton on Sea
    I experienced a similar thing yesterday in that when I tried to edit a post, the edit box was blank. I think this was only happening on Firefox, though and put it down to a glitch in their latest build. Are you using Firefox when getting this problem?



     
  10. buttons

    buttons Funster

    Joined:
    Aug 27, 2009
    Messages:
    14,789
    Likes Received:
    12,016
    Location:
    Hertfordshire
    Same here, I also had the same blank when attempting to edit a post. Both using Firefox.
     
    Last edited: Aug 8, 2013
  11. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    28,028
    Likes Received:
    27,136
    Location:
    Macclesfield
    Here we are in internet explorer, no quote, just the same as firefox.

    PS...

    There is another funny happening right now, we are getting xxxxxx.jpg showing instead of the picture. Several cases of this.

    Also when a few pics are attached, often prev-next is there but sometimes the only way to see the next one is back out of the picture and click on the next one.

    All is not well Jim.
     
    Last edited: Aug 8, 2013
  12. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    27,138
    Likes Received:
    80,175
    Location:
    Sutton on Sea
    Neil sussing out that the £ sign might well be the problem, leads me to believe it might be something to do with a PHP udate that happened recently. I'll investigate further. Thanks all for your input.
     
  13. Gooney

    Gooney Funster

    Joined:
    Jun 2, 2010
    Messages:
    4,794
    Likes Received:
    7,932
    Location:
    Flintshire
    I've recently posted 2 pictures and this has happened, it also only let's me upload 1 photo, hope this helps
     
  14. sedge

    sedge Funster

    Joined:
    Jul 7, 2009
    Messages:
    4,690
    Likes Received:
    4,278
    Location:
    Nr Jct 3 M6
    Ha, and a few times a 'session' whilst perusing, the back button refuses to work and that's us stuffed, cos it 'hangs'.

    I'm on a number of forums and don't have this prob.

    It strikes me though, that MHF probably takes up a lot of space or something, cos there are so many photos on it etc.

    On IE.
     
  15. WynandJean

    WynandJean Funster

    Joined:
    Mar 23, 2010
    Messages:
    2,828
    Likes Received:
    1,557
    Location:
    West Midlands
    Is the loss of random photos at the top of the start page related to this update, I wonder? Or are they discontinued?

    Wyn
     
  16. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    27,138
    Likes Received:
    80,175
    Location:
    Sutton on Sea
    No, that is a module I disabled as it was slowing down the page loading times. We've identified whats causing the editor problem, we now just have to work out the best way to resolve while causing the minimum disruption to everyone. :Smile:
     
  17. johnp10

    johnp10 Funster

    Joined:
    Oct 12, 2009
    Messages:
    7,700
    Likes Received:
    14,644
    Location:
    North Lincolnshire
    We should blame GJH for this.
     
  18. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    28,028
    Likes Received:
    27,136
    Location:
    Macclesfield
    Definitely.
     
  19. MHVirgins

    MHVirgins Read Only Funster

    Joined:
    Aug 22, 2011
    Messages:
    3,890
    Likes Received:
    3,165
    Location:
    South of Scotland
    Ah ha! Same thing happened to me when I tried quoting someone's post today..........I assumed I been blocked for telling too many blonde jokes:cry:
    Yes, Firefox too

    Margaret:Sad:
     
    Last edited: Aug 8, 2013
Loading...
Similar Threads
  1. G T and Dottie
    Replies:
    6
    Views:
    278

Share This Page