My grid lines have disappeared ??

Discussion in 'Tech/Mech General' started by joggerman, Feb 12, 2012.

  1. joggerman

    joggerman

    Joined:
    Jul 21, 2009
    Messages:
    139
    Location:
    Lancashire
    Ratings:
    +6
    I have a reversing camera fitted to the number plate, feeding through to a 7" TFT monitor in the cab.
    My problem is that the extremely useful grid lines, which previously appeared on the screen have disappeared !
    I am not aware of changing anything, although the van has just been in for a new cambelt kit. (It was ok before it went in - not after I collected it).

    The screen has several buttons, including one for menu. No matter which buttons I press, nothing comes up on the screen.

    Any advice gratefully received !
     
  2. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,975
    Location:
    Mansfield,Notts
    Ratings:
    +9,954
    Some systems only show the grid lines when reverse gear is selected and not when camera is used just as a rear view device
    Geo
     
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,258
    Location:
    YO11 2BD
    Ratings:
    +23,600
    could be the reverse light switch wire has been accidently pulled off during belt change if it ran anywhere near the belt cover area.
     
  4. joggerman

    joggerman

    Joined:
    Jul 21, 2009
    Messages:
    139
    Location:
    Lancashire
    Ratings:
    +6
    Sorry if I wasn't clear ....

    The camera works fine when I put it into reverse, with the monitor showing the rear view, except the grid lines which used to be on the screen as well have gone !
     
  5. icantremember

    icantremember Funster

    Joined:
    Sep 2, 2010
    Messages:
    6,029
    Location:
    Nr Watton in Norfolk
    Ratings:
    +12,381
    I would have thought it must be a feature/option accessed through the on screen menu.
     
  6. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    6,246
    Location:
    Eastbourne East Sussex
    Ratings:
    +4,193
    Perhaps the bit of chicken wire on the camera has fallen off ::bigsmile:
     
  7. MikeandCarolyn

    MikeandCarolyn

    Joined:
    Mar 18, 2008
    Messages:
    2,171
    Location:
    Worle,North Somerset
    Ratings:
    +1,468
    Prossibly under the heading of 'Display'
    Mike
     
  8. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,350
    On my system the reversing guide line 'dots' were as far as I can remember, printed on the monitor glass.

    you haven't been cleaning it and wiped them off by accident ?
     
Loading...

Share This Page