Mifi not connecting

Discussion in 'Web Connections' started by Dave and Ginny, Oct 9, 2016.

  1. Dave and Ginny

    Dave and Ginny Funster

    Joined:
    Jan 31, 2013
    Messages:
    1,365
    Likes Received:
    1,519
    Location:
    Nottingham
    Parked up near Caen having arrived off the ferry a little while ago. Connecting on my phone with '3' sim on a network called 'Free' with 3G on data but mifi with '3' data sim doesn't want to know. It's displaying signal and same 'Free' network but no 3g. I did activate roaming on account before I left UK and data roaming is on. Oh, where I would normally see 3 or 4g displayed is the letter R in a little box.

    Any thoughts?
     
  2. Mattyjwr

    Mattyjwr Funster Life Member

    Joined:
    Aug 18, 2013
    Messages:
    1,976
    Likes Received:
    3,494
    Location:
    Beds
    Check that the roaming is still enabled on the wifi's control panel. You may need to tick it again (and every time you connnect) or click on other options once on the panel. My settings did not remain when I logged off my wifi.
     
    • Thanks Thanks x 1
  3. tonka

    tonka Funster Life Member

    Joined:
    Jul 2, 2008
    Messages:
    5,905
    Likes Received:
    8,160
    Location:
    Cannock, Staffs or Benidorm, spain
    APN setting....!
    Somewhere on here is the info but I am having net connection issues at present and got my PC out of action... Do a search on here if you can.
     
    • Like it Like it x 1
  4. tonka

    tonka Funster Life Member

    Joined:
    Jul 2, 2008
    Messages:
    5,905
    Likes Received:
    8,160
    Location:
    Cannock, Staffs or Benidorm, spain
    • Thanks Thanks x 1
  5. Boringfrog

    Boringfrog Funster

    Joined:
    Jul 13, 2008
    Messages:
    1,477
    Likes Received:
    746
    R = roaming.
     
    • Thanks Thanks x 1
  6. Dave and Ginny

    Dave and Ginny Funster

    Joined:
    Jan 31, 2013
    Messages:
    1,365
    Likes Received:
    1,519
    Location:
    Nottingham
    With some time on my hand after arriving just south of Tours I've had another fiddle. I don't know why, but my TP-Link mifi would not let me change the APN. By changing to a manual search for a network I was able to though as it then prompted me to input APN...the one that then worked was three.co.uk.

    Thanks for help, it had me looking in the correct place!
     
  7. Robert Clark

    Robert Clark Funster Life Member

    Joined:
    Jul 12, 2014
    Messages:
    7,476
    Likes Received:
    14,328
    Location:
    East Sussex
    Free is rubbish in France
    Best to turn off 'Automatic Network Selection' and manually select Orange Fr or Bugouyes
     
    • Like it Like it x 2
  8. Dave and Ginny

    Dave and Ginny Funster

    Joined:
    Jan 31, 2013
    Messages:
    1,365
    Likes Received:
    1,519
    Location:
    Nottingham
    I'm connected to Bugouyes and it's a fairly fast 3g (y)
     
    • Like it Like it x 1
  9. aztecannie

    aztecannie Funster

    Joined:
    Apr 23, 2015
    Messages:
    147
    Likes Received:
    48
    Location:
    berkshire
    Which mifi should we get:

    just two mobiles and a macbook pro going with us to france, spain, portugal.



    Buy a Huawei e5830 MiFi Router/Modem here:
    www.e5830.co.uk

    Buy a Huawei e585 OLED MiFi Router/Modem here:
    www.e585.co.uk

    _______________________________
     
Loading...

Share This Page