Media Problem

Discussion in 'Website Help' started by Bulawayo Lass, Jul 2, 2014.

  1. Bulawayo Lass

    Bulawayo Lass

    Joined:
    Apr 29, 2014
    Messages:
    255
    Location:
    Mud Island, nr Mudchester
    Ratings:
    +325
    I can not get rid of the little red flag for media it is now showing 316 and l don't have any there l know of and am not watching any but that flag stays up no matter how many times l try and clear it. Any hints please it is bugging the hell out of me.
     
  2. Southampton

    Southampton Funster Life Member

    Joined:
    Dec 16, 2011
    Messages:
    518
    Location:
    Hampshire
    Ratings:
    +313
    Click on the Media button then click on the Mark Viewed button on the left side
     
    • Like it Like it x 2
  3. Bulawayo Lass

    Bulawayo Lass

    Joined:
    Apr 29, 2014
    Messages:
    255
    Location:
    Mud Island, nr Mudchester
    Ratings:
    +325
    Many thanks Southampton :) happy now
     
    • Like it Like it x 1
  4. Gromett

    Gromett Funster

    Joined:
    Feb 27, 2011
    Messages:
    9,468
    Location:
    UK
    Ratings:
    +29,171
    @Bulawayo Lass Have you checked out the Q & A section in website help? This and other tips are in there (y)
     
    • Like it Like it x 1
  5. Bulawayo Lass

    Bulawayo Lass

    Joined:
    Apr 29, 2014
    Messages:
    255
    Location:
    Mud Island, nr Mudchester
    Ratings:
    +325
    I could say yes but don't think l have seen it more sort of looking and thinking mmm that bugs me ... being honest never occurred to me may be a Q & A ( At least l am honest!:blush: )
     
  6. Gromett

    Gromett Funster

    Joined:
    Feb 27, 2011
    Messages:
    9,468
    Location:
    UK
    Ratings:
    +29,171
    • Like it Like it x 1

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice