Media posting from iPad

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
Hi have posted pics using iPhone no problems other than I have not worked out how to delete.have some pics on Amanda's iPad to put on but have as yet not been successful I get as far as add media and category but then nothing follows to actually add existing pics or to browse as it does in iPhone. It is most probably the user me lol not understanding the iPad so if somone can tell me what I should be doing would appreciate it thanks. Regards Kate x
 
OP
Ambilkate

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
Hi have posted pics using iPhone no problems other than I have not worked out how to delete.have some pics on Amanda's iPad to put on but have as yet not been successful I get as far as add media and category but then nothing follows to actually add existing pics or to browse as it does in iPhone. It is most probably the user me lol not understanding the iPad so if somone can tell me what I should be doing would appreciate it thanks. Regards Kate x
 
OP
Ambilkate

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
No I just store on iPad or iPhone or on laptop, I just post on a few Furums and fbook straight from them
 
Jun 21, 2008
1,812
2,430
Funster No
2,989
MH
A class
Hi Kate

Try this and see if it works:-

Select Media Tab
Select either the category or album that you wish to add picture to.
Select Upload an image from your files
Select add media
Upload a file tab opens up
Select choose file
Choose existing
Select picture
The picture will appear a little further down the page
Then finally enter description
Save

Good luck

Subscribers  do not see these advertisements

 
OP
Ambilkate

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
image.jpg
Hi Leslie thanks for reply, that is how I did it on iPhone but when I try on iPad it stops once you choose Stratford there is no select upload for image the screen is just as in pic
 
Jun 21, 2008
1,812
2,430
Funster No
2,989
MH
A class
I am struggling to put a picture in my reply Kate.

I get more writing underneath.
 

Attachments

  • image.jpg
    image.jpg
    512 KB · Views: 5

tonka

LIFE MEMBER
Jul 2, 2008
8,985
15,473
Cannock, Staffs
Funster No
3,141
MH
A class Burstner 800
Exp
Since 2000
You dont have an album selected.. !
Click the top button " stratford show" and see what happens..

Subscribers  do not see these advertisements

 
OP
Ambilkate

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
Thanks Leslie & Steve for replying. just gone through it with Steve on phone and it looks like its a glitch my end as there are few things missing like when on forums I don't have recent or new posts only watched posts and watched threads. So going to download another server and see if that makes a difference.
 
OP
Ambilkate

Ambilkate

LIFE MEMBER
Jul 15, 2009
8,347
14,256
Shropshire
Funster No
7,509
MH
HYMER 654
Exp
since 2006
Great downloaded google chrome and it works great . Now have recent and new posts on the top bar and can post ok posted pic in Statford show. guess whoView media item 11380

Subscribers  do not see these advertisements

 
Top